Music playback shuttering/choppy?

For everything Garmin Zumo XT related
V650
Posts: 10
Joined: 16 Oct 2021 08:18
Has liked: 3 times
Ireland

Re: Music playback shuttering/choppy?

Post by V650 »

I also get choppy / stutter intermittently
I have a hjc bluetooth headset in the helmet
Both the phone ( Oneplus 7 ) and the helmet are paired to the Garmin and the music / mp3 is saved to the internal memory of the XT
No Rhyme or reason to it just breaks up and stops playing
D.Magar
Posts: 1
Joined: 29 Nov 2021 07:06
Great Britain

Re: Music playback shuttering/choppy?

Post by D.Magar »

Hi

I have the same problem with my Zumo XT i come from a BMW NAV 6 I never had this problem I even tread deferent helmet Bluetooth the Sena S20, the Cardo freecom 1, and Cardo freecom 4, with music choppy
I emailed Garmin, they said we now about this problem and we are working to fix it, to be honest i am not holding my breath the XT have been on the market for over a year and they haven't fix it what a shame.
MakoShark2
Posts: 23
Joined: 29 Jun 2021 12:06
Been liked: 5 times
Portugal

Re: Music playback shuttering/choppy?

Post by MakoShark2 »

Now working fine with Freecom 2 bluetooth.

Cause of my problem was the sd card which seem to got loose and had some errors.
After checked for errors and correctly fitted no more shuttering/choppy sound.

That said, there might be some kind of compatibility issue with the Sena bluetooth.
CatButt
Posts: 1
Joined: 09 Dec 2021 17:02
Has liked: 1 time
United States of America

Re: Music playback shuttering/choppy?

Post by CatButt »

Stuttering issue for me too...playin via blurtooth from Samsun S21 to XT then to Sena S50. Seems to only happen when navigating in the XT...I am aware of and understand that music will pause or mute when there is an instruction from the XT. This is different, it is like the ram get clogged and the music will start to stutter and eventually stop for several seconds to a minute or more...sometimes just stop altogether even though the phone is still playing. This does not happen when BT from phone to Sena directly, even when navigating on phone at the same time. I am going to try turning off the spoken directions on the XT and see if that resolves it.
New XT owner, but long time Garmin user. Basecamp still infuriates me.
Thrasherg
Posts: 16
Joined: 04 Sep 2021 16:35
Has liked: 3 times
Been liked: 1 time
United States of America

Re: Music playback shuttering/choppy?

Post by Thrasherg »

I seem to have found a solution, but it's not very practical for most of you!! I have complained & complained over the years about the atrocious lack of support from Sena, I finally had enough with another issue and went out and replaced all 4 Sena 20S Evo units with 4 Cardo Packtalk Blacks (3 yr warranty!!) and the music works perfectly, it has not stuttered once, I have ridden solo, in a group and also with just my wife and none of these combinations caused any issues!! So far I am loving the Cardo and regretting it took me 12 years to switch from Sena!! Hope I never have to go back..

Gary
V650
Posts: 10
Joined: 16 Oct 2021 08:18
Has liked: 3 times
Ireland

Re: Music playback shuttering/choppy?

Post by V650 »

Yeah i would imagine that would be an expensive option
But yes the HJC intercom in my helmet is based on the Sena smh5
J
Rafal Odo
Posts: 2
Joined: 14 Dec 2021 09:23
Been liked: 1 time
Poland

Re: Music playback shuttering/choppy?

Post by Rafal Odo »

I have a Cardo packtalk and unfortunately the Zumo XT also stutters.
The same problem is with Midland BT NEXT PRO.
I hope GARMIN will solve this problem quickly.
Richard_R
Posts: 21
Joined: 24 Dec 2021 02:49
Been liked: 6 times
New Zealand

Re: Music playback shuttering/choppy?

Post by Richard_R »

MakoShark2 wrote: 06 Dec 2021 22:44 Now working fine with Freecom 2 bluetooth.

Cause of my problem was the sd card which seem to got loose and had some errors.
After checked for errors and correctly fitted no more shuttering/choppy sound.

That said, there might be some kind of compatibility issue with the Sena bluetooth.
Thank you I suspect that you may have solved my music playing problem.
I dumped about 10GB of music onto a card last night and today while I was riding I was just getting constant breaking up of the songs so I let my fingers to the Googling and arrived at this thread. I have just checked the card and sure enough it was not locked down. There is a definite click as the latch engages.
I'll have to go a another ride later but hopefully its problem solved.
TIA.
Last edited by Richard_R on 24 Dec 2021 07:34, edited 1 time in total.
Richard_R
Posts: 21
Joined: 24 Dec 2021 02:49
Been liked: 6 times
New Zealand

Re: Music playback shuttering/choppy?

Post by Richard_R »

Once again thanks.
I went for a 50km ride this afternoon and the music worked perfectly (after I locked down the holder for the SD card). It was not a 100% accurate test as I was wearing a different helmet with a Sena 20S fitted and this morning I was using my Neotec with the Sena SRL but I have no reason to doubt that it will work as well with the SRL system.
I can't believe how good the audio is from the XT. Previously I have used an iPod connected via audio cable to the 20S and the audio with the same songs from the same source using the same speakers in the headset was nowhere near as good.
jfheath
Posts: 739
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 53 times
Been liked: 190 times
Great Britain

Re: Music playback shuttering/choppy?

Post by jfheath »

That is good progress. Thank you for keeping us up to date - it is always good when we see a problem resolved. Sometimes the thread just ends without anyone knowing what happened !

Yes - I thought the 590 was nice and crisp and clear - but my XT is even an improvement over that.

Is this test using the XT's MP3 player, or is the music coming from a different source ?
ST1300A9 - Currently: Zumo 590/5 and Zumo XT - Previous: Zumo 550 and Zumo 660.
BTM03 module to provide Bluetooth link to Autocom. XT paired up to Android Smartphone

Who is online

Users browsing this forum: CommonCrawl [Bot], Semrush [Bot] and 2 guests