Zumo 590 + 595 & Basecamp - What the Manuals Do not Tell.

For everything Garmin Zumo 590/595 related
jfheath
Posts: 2156
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 260 times
Been liked: 577 times
Great Britain

Zumo 590 + 595 & Basecamp - What the Manuals Do not Tell.

Post by jfheath »

A document to help users get to grips with the quirks and pitfalls that seem to be built in to the Zumo satnav units with the Trip Planner App - particularly when using Basecamp for planning that trip of a lifetime. The latest version includes information specific to the Zumo 595.

14 Feb 2024 - Updated to v4.3 - The previous version 4.1 had 602 downloads when I uploaded a slightly modified version.

I don't apologise for the length of it - I cover a lot of background information and then deliberately repeat it, in an attempt to overcome the problems that seem to have been created over the years with contradictory use of terminology. You will have to unlearn some things that you thought were true. I know I did.

I state what goes wrong, give some solutions and make recommendations for ways that work for me. Stick with it. You will be glad that you did. Any queries, send me a Private Message, or post in this thread.


The file is still free for your own personal use, but must not be redistributed, shared, posted, published, passed on to a mate, ..... You get the picture. Just for you. If others want it, please send them to this page.



I have a series of narrated videos on YouTube to accompany this document - some tricks and techniques for using Basecamp in order to prepare a route for use with the Zumo 590 - which I will also post in the Basecamp section.

The link to the videos is here.
Attachments
Zumo 590, 595 & Basecamp V43 ZumoUserForums.pdf
(2.25 MiB) Downloaded 29 times
Last edited by jfheath on 23 Feb 2021 06:44, edited 7 times in total.

Today, I discovered something really important. I found another way that doesn't work.
User avatar
JD Hog
Posts: 52
Joined: 15 Jul 2018 16:06
Has liked: 17 times
Been liked: 8 times
United States of America

Re: Zumo 590 - What the Manuals Do not Tell.

Post by JD Hog »

Many thanks for your hard work on this and all your videos! :D
Jim Diebolt
Zumo XT
2015 Kawasaki 1700 Voyager
Northern California, USA
Iris
Posts: 84
Joined: 31 Jul 2018 01:17
Has liked: 2 times
Been liked: 12 times
United States of America

Re: Zumo 590 - What the Manuals Do not Tell.

Post by Iris »

HUGE THANKS for this!!


Sent from my iPhone using Tapatalk
jfheath
Posts: 2156
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 260 times
Been liked: 577 times
Great Britain

Re: Zumo 590 - What the Manuals Do not Tell.

Post by jfheath »

Iris wrote: 16 Nov 2019 13:49 HUGE THANKS for this!!

Sent from my iPhone using Tapatalk
You are most welcome. It's an eye-opener isn't it ?

If anyone has information from the units later than the 590 (eg the 595, 396 etc) which contradicts the information about the 590, I would love to be able to include the relevant information.

Today, I discovered something really important. I found another way that doesn't work.
Island Rider
Posts: 3
Joined: 06 Feb 2020 05:25
Location: Qualicum Beach
Been liked: 1 time
Canada

Re: Zumo 590 - What the Manuals Do not Tell.

Post by Island Rider »

Another recent joiner to the Zumo Forum here. I'm a long time user of various Garmins and just acquired a Zumo 396. Your Trip Planner manual would be a big help. Thanks for putting it together. I will PM you for a copy.
Cheers, Dan
Zumo 396
Vancouver Island
mpulles
Posts: 1
Joined: 25 Feb 2020 09:38
Netherlands

Re: Zumo 590 - What the Manuals Do not Tell.

Post by mpulles »

Hi JFHeath,

Thank you for sharing! Most appreciated.
I regularly make use of the video's of mrGPS.nl and now i'm curious what's in yours. ;)
If I have some helpful / additional stuff I'll let you know.

Greetz,
Mark
Triumph Sprint ST 1050, Zumo 590, Zumo XT :shock: (soon)
Iris
Posts: 84
Joined: 31 Jul 2018 01:17
Has liked: 2 times
Been liked: 12 times
United States of America

Re: Zumo 590 - What the Manuals Do not Tell.

Post by Iris »

Is it me or is my 590 GARMIN unit acting strange?
I put in a route. It starts out fine and then it gets weird.
Typically the unit shows the road I am on at the bottom of the screen. At the top of the screen it shows what my next road is (up in the center, top). On the left top it shows a white arrow and mileage till my next turn.
I will attempt to post two photos.
The last photo shows the way it should look (as described above).
The first photos are the odd ones. It’s what I might typically see if I am off route (off the magenta line) and need to connect back to the route. Although in the photo we can clearly see that I am on the route (on the magenta line) but the top of the screen offers no directions. It just says “Continue to I-81”. But I am ON I-81. I even zoomed in to make sure.
Then it’ll flip back to normal by itself.

Image

Image

Image


Sent from my iPhone using Tapatalk
jfheath
Posts: 2156
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 260 times
Been liked: 577 times
Great Britain

Re: Zumo 590 - What the Manuals Do not Tell.

Post by jfheath »

That is exactly the behaviour you could expect if you go off route (and possibly have recalculation turned off).

I may be wrong about this, but I know it is a plausible explanation. Whether or not it fits your facts, only you can decide. So you are going to have to take a leap of faith here (which might be an issue - given what is playing on the MP3 player !!). This would be easier to explain if it wasn't for the fact that you appear to be on the right hand lane of what we call a dual carriageway. Otherwise, it could be that the magenta line is actually heading in the other direction - back to a point that you have missed.

But that might be the clue. See if this fits the facts.

The only way I can see this happening is if your auto-recalc is turned off.
I am guessing that you had a Via point (flag) on the route around about the time it stopped talking to you.


Some way back, you had a route point - probably a via point that is marked as a flag. It was placed to one side - possibly on the other carriageway. The satnav is suggesting that you are off route - because it has stopped talking to you and stopped giving any navigation signs. So the magenta line you are on is the one from the point that you didn't visit to the next point on the route. So yes - you are on the route, but the Zumo is sulking and not talking to you 'cos you ignored it when it was trying to get you to go to the misplaced point. If it was a shaping point you missed in this scenario, it would continue to navigate because you are on the plotted route. So I reckon that the missed point is a Via Point - one that normally announces your arrival. And it isn't going to continue navigating you until you visit that point.

Or until you press skip.

'Skip' should be available in the screen of icons available from the 3 bar menu in the bottom right corner. If it isn't there, you have to activate it on your 590: Settings->Map and Vehicle->Map Tools and it gives you a list of what icons you can put on that 3 bar menu page. Make sure 'Skip' is ticked.

Each time you tap skip, it removes the route point that the satnav is trying to take you to next. Often it is the point ahead - but if you have gone past one and it is trying to get you to go back to it, then it will obviously not be ahead of you. If you have passed two such points, you will need to tap skip twice. In fact - if you know you are on the right route, keep pressing skip until it starts talking to you.

One way you can check what is happening is to put the data display on the right hand side where your MP3 player is. Set it so that you can see 'Distance to Via' in one of the configurable buttons. It wont give information about shaping points, but it will tell you how far it is to the next Via Point. You would expect that to keep going down as you get closer. If you have passed one, and you are moving further away from it, it will keep going up. Time to press Skip.

In these situations - where a route point has been accidentally placed a few hundred yards up a side road, the satnav will try to navigate you up the road, then turn round and come back and continue along the road you turned from. If it is a Shaping Point, you can see what has happened on the map - the magenta line goes straight on, and also to the right. Just carry straight on, and it wont care about the missed point.

But if it is a Via Point. Well - you have to go back - or realise what has happened and press skip.

Hope that helps ! Let us know.

Today, I discovered something really important. I found another way that doesn't work.
Iris
Posts: 84
Joined: 31 Jul 2018 01:17
Has liked: 2 times
Been liked: 12 times
United States of America

Zumo 590 - What the Manuals Do not Tell.

Post by Iris »

I will have to check if I accidentally put a shaping point on the other side of the interstate. What makes me think that it’s my garmin device specific issue is that this has happened when both Jim and I (each on separate bikes, each with 590’s, and both units programmed by me on my computer using the same route) his behaves properly and mine does not.
On this particular route I had only two waypoints -One was the start the 2nd was the finish. No points to pick up along the way. All my other points were shaping points to make the route go where I wanted.
I will look again to see if I have some other issues with my route setup.
Otherwise it’s a call to Garmin.
I’ll keep you posted.

EDIT:
Okay. I checked my shaping points. All are where they should be.

2nd EDIT:
I did not call Garmin. I did some additional investigating. I double clicked the route to see the list of all my shaping points.
I think the issue might be that I initially started with a previous route I had created. That route had shaping points that forced me to take I-76. I no longer wanted to take I-76 so I simply moved my shaping points to another road. It was still labeled I-76, but now it was actually on I-78.
I wonder if I should have “inserted a new” shaping point on the new road rather than “move” my original shaping point.
I’ll have to see if that fixes it, although I have no plans in driving all the way to PA in the near future.

If I am right about my findings, I think it’s stupid that I can not just take an existing route and reshape it by moving shaping points around.



Sent from my iPhone using Tapatalk
Last edited by Iris on 27 May 2020 23:03, edited 2 times in total.
rbentnail
Posts: 856
Joined: 18 Jun 2018 10:14
Location: North Carolina USA
Has liked: 88 times
Been liked: 188 times
United States of America

Re: Zumo 590 - What the Manuals Do not Tell.

Post by rbentnail »

Iris wrote: 27 May 2020 23:03 I will have to check if I accidentally put a shaping point on the other side of the interstate. What makes me think that it’s my garmin device specific issue is that this has happened when both Jim and I (each on separate bikes, each with 590’s, and both units programmed by me on my computer using the same route) his behaves properly and mine does not.
On this particular route I had only two waypoints -One was the start the 2nd was the finish. No points to pick up along the way. All my other points were shaping points to make the route go where I wanted.
I will look again to see if I have some other issues with my route setup.
Otherwise it’s a call to Garmin.
I’ll keep you posted.

EDIT:
Okay. I checked my shaping points. All are where they should be.
Next: I will call Garmin.

Sent from my iPhone using Tapatalk
It's not just you. My 595 doesn't behave in any of the ways jfheath thinks it should. It's becoming more and more a decorative paperweight.
Russ B. Zumo 595 & XT
2007 & 2013 USA Yamaha FJR1300A