Zumo XT not starting

Having Garmin zumo XT problems? there is loads of help and advice in this forum
Crisandria
Posts: 4
Joined: 06 Aug 2018 14:50
United States of America

Zumo XT not starting

Post by Crisandria »

I just received my Zumo XT. The Garmin start screen shows with the bar across the bottom starts filling, then the Zumo XT turns off. I have the Zumo XT attached to a USB power source for a little bit, (maybe 10/15 mins) and maybe the bar filling across the bottom as gone a bit further before turning off than when i first tried powering on.

Is it possible that I have a defective unit, or it's just the battery was so low that it needs longer to charge enough to be able to start even with the USB power source? I vaguely remember something like this with one of my previous zumo's, although don't remember it taking this long before it started once i connected it to the usb power source.


crisandria


UPDATE: It was that the battery was that low.
Exurban
Posts: 33
Joined: 23 Jul 2018 15:36
Has liked: 5 times
Been liked: 8 times
United States of America

Re: Zumo XT not starting

Post by Exurban »

Good to hear. I just this minute got mine out to compare how it starts up and charges so I could comment.

When I got mine the battery wouldn’t charge all the way even after several hours. I read something in the manual that suggested I plug it in then put it in sleep mode instead of turning it off. I’m not sure I understood what they meant but it got a full charge and no charging problem since.
Cavillasenorl
Posts: 1
Joined: 30 Jun 2022 03:31
Mexico

Re: Zumo XT not starting

Post by Cavillasenorl »

I have the same problem, I connected the provided USB cable to a phone charger for 8 hrs and still doesn't turn on.

How long did you charge it the first time?
rbentnail
Posts: 585
Joined: 18 Jun 2018 10:14
Location: North Carolina USA
Has liked: 43 times
Been liked: 111 times
United States of America

Re: Zumo XT not starting

Post by rbentnail »

Cavillasenorl wrote: 30 Jun 2022 03:33 I have the same problem, I connected the provided USB cable to a phone charger for 8 hrs and still doesn't turn on.

How long did you charge it the first time?
When I first got my XT I went through the same thing. I used a usb3.0 charger overnight, that did the trick.
Russ B. Zumo 595 & XT
2007 & 2013 USA Yamaha FJR1300A
User avatar
Peobody
Subscriber
Posts: 304
Joined: 20 Apr 2021 13:33
Location: North Carolina
Has liked: 8 times
Been liked: 34 times
United States of America

Re: Zumo XT not starting

Post by Peobody »

rbentnail wrote: 30 Jun 2022 22:08 When I first got my XT I went through the same thing. I used a usb3.0 charger overnight, that did the trick.
Same for me except I'm not sure about the "usb3.0 charger" part. I searched out the highest output usb charger that I had and plugged it into that overnight.
2008 Honda GL1800 Goldwing
zūmo XT linked to Cardo Packtalk Bold and iPhone SE.
jfheath
Posts: 1151
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 104 times
Been liked: 284 times
Great Britain

Re: Zumo XT not starting

Post by jfheath »

Whether the battery is charged or not, when you plug in a Usb cable that is carrying sufficient power, the XT should turn on and stay on, even at its brightest setting.

Not all cables are the same some are made for data transfer, some are made for charging. Some are for both.

Not all chargers are the same. The Xt doesn't come with a charger, and the manual doesn't specify the charge rate. I have a Garmin charger from a previous model and that works well, delivering more than 2A.
Many chargers deliver less than 1A and take a v. e. r. y. l. o. n. g. t. i. m. e. to have any impact.

Usb outlets on UK's 13A mains sockets seem to produce rapid charging, if they are rated at 2A or more.

Today, I discovered something really important. I found another way that doesn't work.
rbentnail
Posts: 585
Joined: 18 Jun 2018 10:14
Location: North Carolina USA
Has liked: 43 times
Been liked: 111 times
United States of America

Re: Zumo XT not starting

Post by rbentnail »

jfheath wrote: 01 Jul 2022 05:46 Whether the battery is charged or not, when you plug in a Usb cable that is carrying sufficient power, the XT should turn on and stay on, even at its brightest setting.
I've found this to be untrue on several different occasions. With my device, there seems to be a minimum charge level required for it to stay on even when plugged in. It will always turn itself off until the battery is charged enough.
Russ B. Zumo 595 & XT
2007 & 2013 USA Yamaha FJR1300A
Stu
Site Admin
Posts: 749
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 330 times
Been liked: 162 times
Great Britain

Re: Zumo XT not starting

Post by Stu »

When I got my replacement it would not stay on until it had at least 4 hours charge in it with a decent charger!
jfheath
Posts: 1151
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 104 times
Been liked: 284 times
Great Britain

Re: Zumo XT not starting

Post by jfheath »

rbentnail wrote: 02 Jul 2022 05:24 With my device, there seems to be a minimum charge level required for it to stay on even when plugged in. It will always turn itself off until the battery is charged enough.
Hmm. I don't think my XT has ever been completely discharged. Flat, yes. Enough to turn it off as soon as it had turned on, but not stone dead. But I have never had to wait for it to gain any charge when plugging in the USB cable.

My 590/595 is always flat. It has a new battery and I have fiddled with battery connectors - it either does not charge the battery or the battery doesn't hold its charge for long. Nevertheless that springs into life whenever I plug it into the wall socked USB charger - rated at 2.1A. (But it does have to go through the booting up process if it has been completely flat).

Today, I discovered something really important. I found another way that doesn't work.
Stu
Site Admin
Posts: 749
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 330 times
Been liked: 162 times
Great Britain

Re: Zumo XT not starting

Post by Stu »

jfheath wrote: 02 Jul 2022 11:30
rbentnail wrote: 02 Jul 2022 05:24 With my device, there seems to be a minimum charge level required for it to stay on even when plugged in. It will always turn itself off until the battery is charged enough.
Hmm. I don't think my XT has ever been completely discharged. Flat, yes. Enough to turn it off as soon as it had turned on, but not stone dead. But I have never had to wait for it to gain any charge when plugging in the USB cable.

My 590/595 is always flat. It has a new battery and I have fiddled with battery connectors - it either does not charge the battery or the battery doesn't hold its charge for long. Nevertheless that springs into life whenever I plug it into the wall socked USB charger - rated at 2.1A. (But it does have to go through the booting up process if it has been completely flat).
That's exactly how mine have behaved!

The 590 could be stone dead but plug it in and it will start up and stay on

The XT on the other hand if it's stone dead I have always had to wait for charge to be applied otherwise it would turn off halfway through the boot process

Who is online

Users browsing this forum: CommonCrawl [Bot], Majestic-12 [Bot], wks and 1 guest