Audio Problems with Navigation Prompts

For everything Garmin Zumo XT related
auggie
Posts: 3
Joined: 07 Jun 2020 01:56
Hong Kong

Audio Problems with Navigation Prompts

Post by auggie »

I've just received and installed a new Zumo XT.  It's beautiful, BUT ... I'm having audio issues. Playing music works great, both directly from the XT and through the XT from my paired Galaxy S9.

But I'm having multiple audio issues with the Navigation Prompts and alerts.

To characterize the observed sound quality on a scale of 1 to 10 where 10 is the voice prompt quality of google maps on my phone and 1 is Stephen Hawking's translator, the XT is about a 4.  Lots of slurring of 'S's and uneven volume across the constructed sentences.  Surprisingly bad for a $500 GPS in 2020.

My second, and more important  problem is that when paired with my Bose QC 30 noise canceling ear buds, once the wind noise goes up I get static over the voice prompts to the point that they're unrecognizable.  Music is still fine, it's just the navigation prompts.

My problem is I don't have another XT to compare with to see if mine is "broken".  So I have a couple of questions ....

What's your experience with the sound quality of the Navigation prompts?
Has anybody else experienced issues with noise canceling headsets or Bose headsets paired to the XT?
Anybody else use Bose QC30s?

Thanks for your help. I really want to get this thing to work.
auggie
Posts: 3
Joined: 07 Jun 2020 01:56
Hong Kong

Re: Audio Problems with Navigation Prompts

Post by auggie »

It appears this issue may be related to the noise cancellation features of the Bose QC30s.

Is anybody else using Bose QC30s with the Zumo XT?
Is anybody else successfully using a noise cancellation headset with the Zumo XT?

Again, I can play music from the Zumo XT fine but when the navigation prompts cut in it sounds like a Geiger counter running in the background.

There's clearly a different path for music and navigation prompts to the headset.
Northernlanes
Posts: 21
Joined: 01 May 2020 14:30
Has liked: 2 times
Been liked: 6 times
Great Britain

Re: Audio Problems with Navigation Prompts

Post by Northernlanes »

does it do it all the time, i don't use any sort of noise cancelling headset, mine is via Bluetooth into my hardwired Autocom unit, sometimes I get poor sound on navigation prompts but it's down to a poor Bluetooth connection, on the occasional times that it does it I switch off the XT, switch it back on and let it reconnect and 9 times out of 10 it is then fine
auggie
Posts: 3
Joined: 07 Jun 2020 01:56
Hong Kong

Re: Audio Problems with Navigation Prompts

Post by auggie »

does it do it all the time
It's seems to be related to wind noise.

If I'm sitting still the navigation prompts are fine.

If I'm moving fast, and the wind noise is significant, I get the Geiger counter, but only when the navigation prompts play. The music is always fine.
roberto7654
Posts: 3
Joined: 16 Oct 2020 06:49
Great Britain

Re: Audio Problems with Navigation Prompts

Post by roberto7654 »

Hi
Did you manage to resolve this issue? I just moved form iPhone nav to zumo XT and have noticed the same drop in sound quality while getting navigation instructions.
Hugo
Posts: 1
Joined: 23 Oct 2020 13:06

Re: Audio Problems with Navigation Prompts

Post by Hugo »

HI

i have same issue woth my zuno, i acually try another zuno unit in shop with various different bluetooth devices and prompt audio quality is very poor too.

My unit is now in service but i am affraid this is issue of all units and its not a bug but "feature" :(

Hugo
DevonBiker
Posts: 5
Joined: 02 Feb 2021 21:49
Great Britain

Re: Audio Problems with Navigation Prompts

Post by DevonBiker »

I’m having exact same problems. My Zumo XT in every other respect is brilliant BUT the main feature a motorcyclist needs is good clear navigation instructions via Bluetooth. Garmin failed 100% in my opinion to do that. My setup is as follows

Sena SRL in a Shoei Neotech II
Garmin Zumo XT
iPhone 11 Pro Max

The other day, not realising at the time, I had my KTM Navigation (App connected to dash and Sena headset) whilst I was also using the Garmin. The sound instructions were brilliant!! Thought they were coming from my Garmin but soon realised it was coming from KTM not Garmin. I’m playing around with my Garmin now and yes the sound is utter crap navigation wise. I wonder if Garmin are using an old bluetooth version? I say that because in the Calimoto Motorcycle Navigation App you can change the bluetooth between HFP / A2DP where A2DP is much better quality. Garmin sounds like HFP quality.
semmyroundel
Posts: 28
Joined: 01 Aug 2021 18:25
Has liked: 20 times
Been liked: 4 times
Great Britain

Re: Audio Problems with Navigation Prompts

Post by semmyroundel »

Northernlanes wrote: 11 Jun 2020 20:20 does it do it all the time, i don't use any sort of noise cancelling headset, mine is via Bluetooth into my hardwired Autocom unit, sometimes I get poor sound on navigation prompts but it's down to a poor Bluetooth connection, on the occasional times that it does it I switch off the XT, switch it back on and let it reconnect and 9 times out of 10 it is then fine
I have a zumo xt and coincidentally a wired autocom unit.
I have never bought the bluetooth module for the autocom as I used to rely on a phone for navigation and not bother with the spoken instructions.
I assumed the XT would have a loud speaker on it as it's a dedicated motorcycle navigator, but it would appear not.

Do you think that the XT has BT issues, or would you say the autocom module is the problem/how long have you had the autocom BT module?
Thanks.
jfheath
Posts: 637
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 36 times
Been liked: 163 times
Great Britain

Re: Audio Problems with Navigation Prompts

Post by jfheath »

Northernlanes wrote: 11 Jun 2020 20:20 does it do it all the time, i don't use any sort of noise cancelling headset, mine is via Bluetooth into my hardwired Autocom unit, sometimes I get poor sound on navigation prompts but it's down to a poor Bluetooth connection, on the occasional times that it does it I switch off the XT, switch it back on and let it reconnect and 9 times out of 10 it is then fine
I have a hardwired Autocom unit. But the XT has no hard wiring, so I have the autocom BTM03 bluetooth module which works brilliantly.

Well - it does now. I initially put it under the seat - which is far too close to the motorcycle ECU and the sound from the XT would sound like one of those badly tuned in pirate radio stations from the 1960s. It was terrible, but it was all electronic interference. I've moved it to the front of the bike under the dash. I haven't had any problems since.

Except - you have to be aware of what devices you use on the bike, and how they are connecting. Some devices occasionally go off hunting for the device that they attach to in the house. It has become a ritual when getting on the bile to break the connection with other devices. That may mean stopping once I have moved far enough away from the house. Usually at the first petrol stop.

The one thing that I have given up on is trying to get music from spotify on my phone to play reliably through the XT to my autocom. I can't work out what it is doing - apart from stopping playing for a fraction of a second - every few seconds. I decided that I prefer the MP3 player on the XT - which works perfectly - not that I listen to much music when riding anyway. I just don't like things not working as I expect them. I hate being beaten by stupid technology.
ST1300A9 - Currently: Zumo 590/5 and Zumo XT - Previous: Zumo 550 and Zumo 660.
BTM03 module to provide Bluetooth link to Autocom. XT paired up to Android Smartphone
HarveyM
Posts: 28
Joined: 04 May 2018 11:18
Has liked: 10 times
Been liked: 7 times
Canada

Re: Audio Problems with Navigation Prompts

Post by HarveyM »

You may have better results if you switch Voices to one that speaks 'Garmin Real directions'. Their voices seem more clear & the prompts are more verbose with better instructions.

Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot], Google [Bot] and 0 guests