595 and AUTOCOMM intercoms

For everything Garmin Zumo 590/595 related
Tyke150
Posts: 12
Joined: 08 May 2019 17:35
Been liked: 1 time
Great Britain

595 and AUTOCOMM intercoms

Post by Tyke150 »

Hi folks...advice required....

Recently installed a Garmin Zumo 595 LM on my 1150rt.

The bike has an AUTOCOMM Active rider intercom. Its old school but I like it as it connects to the on board Bmw radio. The 595 has the options of bluetooth connection to a bluetooth communicator / headset or can also be hard wired to a suitable device instead.

I have 'hard wired' the Zumo using its ''audio out / mic / audio in '' leads using an Autocom 4066 connection lead in order that I can hear the sat nav via the Autocom. Now this is where I need advice.

I have blue toothed my iPhone 8 Plus to the Zumo to use the smart link/traffic app and to receive the odd call from the wife asking '' when are you coming home etc ''
when the Zumo is connected to the autocomm via the 4066 lead the audio from the zumo media player and phone is very quiet and in MONO
If I disconnect the autocomm 4066 audio out lead and use a seperate audio lead to connect ''audio out '' from the ZUMO but leave the MIC connected ...the Audio is much clearer and in stereo...

I hope this has made any sense as it has me baffled.

I have rung both chain speed and autocomm for advice but since leaving a message one their respective answer machines I haven't had any response .

jfheath
Posts: 165
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 4 times
Been liked: 41 times
Great Britain

Re: 595 and AUTOCOMM intercoms

Post by jfheath »

I have a Zumo 590 and an Autocom SuperPro AVI linked using the 4066 cable. Not quite the same, but close enough.

I have found that when connecting devices it is a good idea to get each working separately before adding other bits.

Are you using the mp3 player on the Zumo ?

If not, give it a try without the BT phone connected. Make sure that the media player knows that it is using the MO3 fikes as its inout - the double plug icon in the top left corner on my 590.

Make sure the volume settings are correct - use the volume mixer from the main screen - that gives the opportunity to set the level of different inputs.

When that is working, introduce the phone. See what happens when music is played and what happens when a call is made. Normally the autocom cuts the volume of the music channel when a call is made.

Then, if you want music from the phone, change the music source in media player on the zumo, and test again.

See if this post sheds any light on the issue - lots of screenshots. Some of it is to do with connecting BT headset. Skip those bits.

viewtopic.php?f=12&t=520

Who is online

Users browsing this forum: Ahrefs [Bot], Bing [Bot], CommonCrawl [Bot] and 0 guests