ConnectedRide Nav map color/ style problem

Having problems with your BMW navigator 6? then please post here with any sat nav, software, mount or cradle problems.
Krishna
Posts: 4
Joined: 14 Jun 2024 09:13
Greece

ConnectedRide Nav map color/ style problem

Post by Krishna »

Hi guys, while connected to Wi-fi screen show colors and perfect, after disconnection - black and white... :!: . Navi 6 updated, new map installed, rebooted. 2 BMW centers do not know why and what to do. Please help.
Last edited by Krishna on 15 Jun 2024 03:42, edited 1 time in total.
jfheath
Posts: 2507
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 326 times
Been liked: 687 times
Great Britain

Re: Nav 6 color problem

Post by jfheath »

What theme do you have selected ?

Settings - Map & Vehicle - Map theme. (I think it will be)


Or it might be the display settings - which some models retain separately : when they are connected to power they are 100% bright, when not, they will dim as low as 10%
Have owned Zumo 550, 660 == Now have Zumo XT2, XT, 595, 590, Headache
Use Basecamp (mainly), MyRouteApp (sometimes)

Links: Zumo 590/5 & BC . . . Zumo XT & BC
Krishna
Posts: 4
Joined: 14 Jun 2024 09:13
Greece

Re: Nav 6 color problem

Post by Krishna »

Map mode: Journey
Map style: Automatic
Attachments
With wifi
With wifi
IMG_20240614_142255~2.jpg (354.42 KiB) Viewed 667 times
Without wifi
Without wifi
IMG_20240614_114647.jpg (739.56 KiB) Viewed 667 times
jfheath
Posts: 2507
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 326 times
Been liked: 687 times
Great Britain

Re: Nav 6 color problem

Post by jfheath »

Thanks for the images.
Its not just the colours, the map is presented differently.

Did you check which theme was active for both screens. I cant see that is would change, but I don't mind clutching at straws.
Stumped. Completely.
Have owned Zumo 550, 660 == Now have Zumo XT2, XT, 595, 590, Headache
Use Basecamp (mainly), MyRouteApp (sometimes)

Links: Zumo 590/5 & BC . . . Zumo XT & BC
Stu
Site Admin
Posts: 973
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 403 times
Been liked: 217 times
Great Britain

Re: Nav 6 color problem

Post by Stu »

That is a new one! I have never seen or heard of that one before

How old is the unit?
Krishna
Posts: 4
Joined: 14 Jun 2024 09:13
Greece

Re: Nav 6 color problem

Post by Krishna »

This is ConnectedRide Navigator 6 month. Problem start from the beginning. Looks like i need to buy cellular sim card...
jfheath
Posts: 2507
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 326 times
Been liked: 687 times
Great Britain

Re: ConnectedRide Nav map color/ style problem

Post by jfheath »

Your heading has changed - which might reveal why we are stumped.

My understanding was that the BMW Nav 6 was based on the Zumo 595. I also read that BMW parted ways from Garmin after that point.

The ConnectedNavigator appears to be a very different beast from the Garmins. I have no experience with it at all.


There are discussion on a BMW forum - eg https://www.advrider.com/f/threads/bmw- ... r.1671763/. You may have to register (free). You might get a more informed response from there. But keep tuned in here as there are a few AdvRider members that use our pages to glean information about the Nav5 and Nav6.

@lkraus - have you seen anything that might help ?
Have owned Zumo 550, 660 == Now have Zumo XT2, XT, 595, 590, Headache
Use Basecamp (mainly), MyRouteApp (sometimes)

Links: Zumo 590/5 & BC . . . Zumo XT & BC
Krishna
Posts: 4
Joined: 14 Jun 2024 09:13
Greece

Re: ConnectedRide Nav map color/ style problem

Post by Krishna »

Thank u. Will try other forums...