Charging while in mounting bracket?

For everything Garmin Zumo XT related
Ae1m
Posts: 8
Joined: 27 May 2020 19:24
Been liked: 1 time
United States of America

Charging while in mounting bracket?

Post by Ae1m »

When I connect the XT via USB, I see the lightning bolt through the battery indicating that the battery is charging. When I connect to 12V via the mounting bracket I do not see the lightning bolt. However, the GPS does turn on when I connect the mounting bracket to 12v indicating to me it is recognizing the power.
Should the battery be charging?

Does yours exhibit this behavior?

Bob
Last edited by Ae1m on 28 May 2020 15:27, edited 1 time in total.
User avatar
simoncrewe
Posts: 147
Joined: 27 Sep 2019 15:45
Has liked: 33 times
Been liked: 28 times
Great Britain

Re: Charging while in mounting bracket?

Post by simoncrewe »

Just been out to the garage & put the XT on my KTM and I get the lightening bolt on the battery symbol.
The unit also fires up the minute it goes in to the mount.
Ae1m
Posts: 8
Joined: 27 May 2020 19:24
Been liked: 1 time
United States of America

Re: Charging while in mounting bracket?

Post by Ae1m »

Odd.

My unit fires up, but no lightning bolt

Bob
User avatar
simoncrewe
Posts: 147
Joined: 27 Sep 2019 15:45
Has liked: 33 times
Been liked: 28 times
Great Britain

Re: Charging while in mounting bracket?

Post by simoncrewe »

Ae1m wrote: 28 May 2020 15:26 Odd.

My unit fires up, but no lightning bolt

Bob
Might be worth having a look at the pins in the power cable, there have been a number of reports of them going bad/breaking.
Ae1m
Posts: 8
Joined: 27 May 2020 19:24
Been liked: 1 time
United States of America

Re: Charging while in mounting bracket?

Post by Ae1m »

Thanks, this is with 2 different new version mounts and all looks fine.

The odd thing is that the unit powers on when connected, but no lightning bolt and the unit eventually dies while riding. Not getting power.

I cut off the Garmin fuse attached to the harness because I connected directly to an port on my handlbars that is already fused if that matters.

I verified +12V on the pins. The third pin down has +12 and the bottom pin is GND.

Bob
cr0100
Posts: 51
Joined: 21 Apr 2020 16:59
Has liked: 2 times
Been liked: 13 times
United States of America

Re: Charging while in mounting bracket?

Post by cr0100 »

The fact that it's failing to charge in multiple mounts (behavior follows the device) suggests the issue is with your device, unfortunately.
iankim
Posts: 8
Joined: 29 Oct 2018 17:51
Has liked: 7 times
Been liked: 1 time
Great Britain

Re: Charging while in mounting bracket?

Post by iankim »

I am no expert but I thought the black box job was to drop the voltage to 5v?

If it has been removed and you have 12 v going into the XT that might be the problem.
Ae1m
Posts: 8
Joined: 27 May 2020 19:24
Been liked: 1 time
United States of America

Re: Charging while in mounting bracket?

Post by Ae1m »

That was the problem. I was told by support that it was just a fuse and I didnt need that since I was connecting to a fused connector. Put the box back and now OK.
Robiwan
Posts: 1
Joined: 13 Jun 2020 20:12
Great Britain

Re: Charging while in mounting bracket?

Post by Robiwan »

I cut the black box (transformer)off mine and soldered on a USB plug to go to the USB port works fine
TripleThreat719
Posts: 51
Joined: 01 Jul 2019 17:35
Has liked: 1 time
Been liked: 13 times
United States of America

Re: Charging while in mounting bracket?

Post by TripleThreat719 »

Robiwan wrote: 13 Jun 2020 20:15 I cut the black box (transformer)off mine and soldered on a USB plug to go to the USB port works fine
That is because a standard USB port supplies 5V of power, not 12...

Cutting off that black box on the XT power cord and wiring it directly to a 12V (i.e. battery tender or cigarette lighter) connection will not work.

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests