USB charge lead

For everything Garmin Zumo 590/595 related
Dillon200
Posts: 8
Joined: 14 Jul 2019 22:19
Great Britain

USB charge lead

Post by Dillon200 »

Hi I have a new 595, on the wiring harness there is the poss and neg leads for power then 3 leads {mic, in and out) and also a rather handy USB charge lead, or so I thought. Mine and my friends does not work, I consulted the manual and sure enough it says that it only works with certain types of units. I also contacted Garmin on live chat who confirmed this but could not tell me which units it would or would not charge. I know some USB cables are data transfer and charge and some just charge but they should all be charge cables surely. I have tried it with my android phone an iPhone a power bank and the Bluetooth headset on my crash helmet and it does not work with any.

Does any one know if I have to activate it or which units it will work with or is it just not working.
rbentnail
Posts: 585
Joined: 18 Jun 2018 10:14
Location: North Carolina USA
Has liked: 43 times
Been liked: 111 times
United States of America

Re: USB charge lead

Post by rbentnail »

I originally thought I had a defective cable unit as the usb would not charge my motorola android phone, it worked only as an aux input when both the phone and gps are in place. I subsequently found out that the usb generally does not charge most modern devices from Yamaha and Kawasaki motorcycle forums.
Russ B. Zumo 595 & XT
2007 & 2013 USA Yamaha FJR1300A
Oop North John
Posts: 185
Joined: 27 Jul 2018 10:27
Has liked: 45 times
Been liked: 16 times
Great Britain

Re: USB charge lead

Post by Oop North John »

Never had a problem with the USB lead charging things, as long as the GPS is in it's cradle and powered up. Doesn't give many amps out though.

Others have had a similar problem with their cradle, and here's one thread on it: https://advrider.com/f/threads/garmin-z ... m.1046684/
rbentnail
Posts: 585
Joined: 18 Jun 2018 10:14
Location: North Carolina USA
Has liked: 43 times
Been liked: 111 times
United States of America

Re: USB charge lead

Post by rbentnail »

Oop North John wrote: 26 Sep 2019 20:55 Never had a problem with the USB lead charging things, as long as the GPS is in it's cradle and powered up. Doesn't give many amps out though.

Others have had a similar problem with their cradle, and here's one thread on it: https://advrider.com/f/threads/garmin-z ... m.1046684/
Exactly what I thought but no go with my smart phone, with gps in place it does not charge. Nor will it charge my very old mp3.

It's hit or miss whether it works or not. I've seen many more in the no-go column.
Russ B. Zumo 595 & XT
2007 & 2013 USA Yamaha FJR1300A
Dillon200
Posts: 8
Joined: 14 Jul 2019 22:19
Great Britain

Re: USB charge lead

Post by Dillon200 »

Thanks for the reply's and also the link to the other thread, It looks like there is no real answer to this at all and IMO it is a common fault that should be looked at by Garmin. I have not snipped the wires off but just left then neatly tucked away, nor will I be removing all my fairings yet again to install a replacement as I do Have another option for charging my Phone etc.
Dillon200
Posts: 8
Joined: 14 Jul 2019 22:19
Great Britain

Re: USB charge lead

Post by Dillon200 »

Ok guys just an update I have sorted it, The charge lead does work but you need to power the cradle with the unit fitted and turned on, so all good for charging your phone on the move.
VA3TWT
Posts: 47
Joined: 30 May 2018 16:16
Has liked: 25 times
Been liked: 2 times
Canada

Re: USB charge lead

Post by VA3TWT »

You may also need to go into your phone's USB menu and select Charge instead of File Transfer. This happened to me with my phone.

Just a thought...
Gord
Zumo 595LM
2010 GL1800 Goldwing

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest