Incorrect routing

For everything Garmin Zumo 590/595 related
bald biker
Posts: 11
Joined: 09 Jun 2018 19:11
Great Britain

Incorrect routing

Post by bald biker »

Hi, I've just got back to the UK from Europe and during my trip the unit was fine but on the return both in Europe and UK it wanted to take me well out of my way. My unit gave an hour more for one leg of the journey and I really hate to think it wanted me to do in the UK. All trip it had been fine and other than suspect routes it was ok.
Oop North John
Posts: 175
Joined: 27 Jul 2018 10:27
Has liked: 44 times
Been liked: 16 times
Great Britain

Re: Incorrect routing

Post by Oop North John »

In France and Belgium last week my 595 got confused. I think that some of the mapping is incorrect, certainly when I looked at the problem areas, I could see that the 2109.20 maps didn't reflect the GPS trail, and the roads haven't changed recently. Have you connected to Garmin Express recently, I see that for my unit there is another 2109.20 download to update the maps :roll:
sussamb
Posts: 1249
Joined: 23 Apr 2018 13:06
Has liked: 104 times
Been liked: 247 times
Great Britain

Re: Incorrect routing

Post by sussamb »

I'm in France every six weeks or so and haven't seen any issues with maps etc. I tend to do a master reset after every map or software update, perhaps you should try that.
mickshere
Posts: 11
Joined: 09 Dec 2018 09:24
Location: Devon
Has liked: 12 times
Great Britain

Re: Incorrect routing

Post by mickshere »

Did you get the mapping problem sorted?
rbentnail
Posts: 529
Joined: 18 Jun 2018 10:14
Location: North Carolina USA
Has liked: 39 times
Been liked: 108 times
United States of America

Re: Incorrect routing

Post by rbentnail »

mickshere wrote: 31 Dec 2018 20:23 Did you get the mapping problem sorted?
It's been discussed a few times in a few different threads. For me, I to switch both BaseCamp and the 595LM from the motorcycling activity to the driving or automobile one prior to A) connecting to my laptop and 2) making and transferring a route. Many but not all of my routing problems went away but for some unknown reason I have to keep doing it over and over. I am NOT a fan of doing a master reset as suggested above as I change a lot of parameters and I prefer to not keep doing all that over and over as well.
Russ B. Zumo 595,
2007 & 2013 USA Yamaha FJR1300A
axamax
Posts: 63
Joined: 05 Jan 2019 23:19
Has liked: 6 times
Been liked: 8 times
Great Britain

Re: Incorrect routing

Post by axamax »

I was having problems after updating. The spoken voice had changed and was telling me to "Exit Left" when previously it would have told me to "keep in three right lanes". Then I noticed the screen was showing exit in say 15 miles.
I changed the voice back to I think "Serena" and it started to give me the right instructions again.

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests