595 Bluetooth Audio Problem

For everything Garmin Zumo 590/595 related
VA3TWT
Posts: 47
Joined: 30 May 2018 16:16
Has liked: 25 times
Been liked: 2 times
Canada

595 Bluetooth Audio Problem

Post by VA3TWT »

New to the 595 and I have installed a Bluetooth dongle on my GL1800 Goldwing. I can get it to pair with my phone and the GPS however it will only send audio from the Media Player to my speakers. I can't get voice prompts to come out the speakers.

Any idea what I am doing wrong? Hopefully this is fixable and not a case of only supporting one audio source.

I'm starting to panic, I'm heading to east Tennessee on the 25th and would sure like to have this working.

Thanks for any and all help;
Gord
Zumo 595LM
2010 GL1800 Goldwing
User avatar
dave726
Posts: 95
Joined: 25 Apr 2018 11:06
Location: St Charles, IL, USA
Has liked: 5 times
Been liked: 8 times
United States of America

Re: 595 Bluetooth Audio Problem

Post by dave726 »

Delete/remove all BT pairings. Pair only the 595. It ay have to pair both the A2DP and HFP modes separately, depending on the BT dongle. Test with a BT headset if you have one. Try a factory reset on the BT dongle before pairing to the 595 to see if it can pair both modes. HFP is used for mono BT Nav and A2DP for stereo music.
Last edited by dave726 on 26 Aug 2018 12:37, edited 1 time in total.
VA3TWT
Posts: 47
Joined: 30 May 2018 16:16
Has liked: 25 times
Been liked: 2 times
Canada

Re: 595 Bluetooth Audio Problem

Post by VA3TWT »

Thanks for your input Dave. I have opted to use the audio out jack to connect to the AUX port on my Goldwing. I can now get music and voice prompts through my speakers.

I may investigate this further once I return from my trip.

Happy trails;
Gord
Zumo 595LM
2010 GL1800 Goldwing

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests