Updating to City Nav Europe 2013.10 - Corrupt File

charlesjsprice
Posts: 5
Joined: 04 Aug 2020 16:01
Been liked: 2 times
Great Britain

Updating to City Nav Europe 2013.10 - Corrupt File

Post by charlesjsprice »

I have tried to update to the latest Euro map file as above. As usual I downloaded to both my 595 and the laptop (I use Mapsource & trying to get used to Basecamp - both apps recognise and can use the new map files).
However on the 595 the maps have not loaded completely. When I switch it on it says the maps are corrupt and cannot be used. So I try to reinstall the maps via Garmin Express (latest version) and off it goes starting at 50% and then only going up to 65.2%; after thinking about it for a long time it drops the connection to the 595 and says the install failed, after which the 595 reconnects to the laptop.
Anyone else experienced this and have a work around?
Many thx
sussamb
Posts: 1294
Joined: 23 Apr 2018 13:06
Has liked: 112 times
Been liked: 249 times
Great Britain

Re: Updating to City Nav Europe 2013.10 - Corrupt File

Post by sussamb »

Could be a couple of reasons.

First check how much free space you have on your device. If there isn't a bit of wriggle room a map update can fail.

Second, although unlikely as the maps are visible in BaseCamp, is that the data in ProgramData/Garmin/CoreService/Downloads/Map is itself corrupted. Try deleting the map data there if a free space check shows that the device isn't nearly full.

There is also this Garmin FAQ
https://support.garmin.com/en-GB/?faq=G ... C0ULxHR2T6

If none of that helps come back for more help.
charlesjsprice
Posts: 5
Joined: 04 Aug 2020 16:01
Been liked: 2 times
Great Britain

Re: Updating to City Nav Europe 2013.10 - Corrupt File

Post by charlesjsprice »

Having removed and reloaded Express and checked the list of issues you provide a link to it still has not worked. Same issue failing to get past 65.2% upload. I even tried Mapinstaller and this didn't work either.
One think I did notice was that after the reinstall of Express the software started to load the map files from 0% after hitting Reinstall Maps. This failed and when tried again it started at 50% and then stopping at 65.2%.
Any further thoughts much appreciated. Thx
CollingsBob
Subscriber
Posts: 101
Joined: 28 Oct 2019 01:52
Location: Winnipeg, Manitoba
Has liked: 140 times
Been liked: 21 times
Canada

Re: Updating to City Nav Europe 2013.10 - Corrupt File

Post by CollingsBob »

I had a similar issue. Garmin support got it all sorted out for me.
Certified JB Welder
charlesjsprice
Posts: 5
Joined: 04 Aug 2020 16:01
Been liked: 2 times
Great Britain

Re: Updating to City Nav Europe 2013.10 - Corrupt File

Post by charlesjsprice »

Just an update: I contacted Garmin chat and after some yes I tried all of that they are sending me a recertified 595. let's hope it works!

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest