XT stopped receiving texts

For everything Garmin Zumo XT related
jcp
Posts: 13
Joined: 29 Apr 2021 19:37
Has liked: 3 times
Been liked: 3 times
United States of America

XT stopped receiving texts

Post by jcp »

I've had my XT for awhile now and its connected with my Sena 50S and iPhone XR. Phone and headset are not connected. The services have all worked to my satisfaction until yesterday. The wife sent me a text that the XT didn't display. After getting home I attempted to send texts to the XT but it has refused to display them. I can't tell if they are not received or just not displayed. I've deleted all pairings and repaired everything as I did originally without success. I uninstalled Garmin Drive App and reinstalled and repaired with the Zumo to no avail. I have not changed any of the smartphone settings on the phone or the XT. Any ideas to solve this would be greatly appreciated.
Stu
Site Admin
Posts: 595
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 277 times
Been liked: 146 times
Great Britain

Re: XT stopped receiving texts

Post by Stu »

Have you checked the settings in the drive app as I believe that takes care of the smart notifications
jcp
Posts: 13
Joined: 29 Apr 2021 19:37
Has liked: 3 times
Been liked: 3 times
United States of America

Re: XT stopped receiving texts

Post by jcp »

"Have you checked the settings in the drive app as I believe that takes care of the smart notifications"

I have gone through the entire setup with Garmin support today and still no texts. It appears that either the IPhone isn't sending the texts on to the XT or the Sena is blocking them from coming through or displaying, although I don't see how the Sena could affect display on the XT.
jfheath
Posts: 645
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 36 times
Been liked: 165 times
Great Britain

Re: XT stopped receiving texts

Post by jfheath »

A few checks

Check Bluetooth is paired with your phone.
Check that The Drive App is showing as connected in Wireless Network Bluetooth The Drive 'd' logo should be showing in blue alongside the phone name. If it isn't then drive isn't conencted. That sometimes happens - retstart the XT - full power off and satrt up again.
Check the drive app on your phone. (I am quoting here from the Android display - I guess the Apple display would show something similar).
The gear icon top right corner -> Smart Notifications -> Select from the list of alerts you want.

Note that you get a different menu when you first set up the phone from the one I have described once the phone and connections have been established.

I haven't found a different way to access that initital menu, other than to install Drive on the phone from scratch. One of the options if to get calls and text on the other device (the XT). This needs to be turned on. The next time you access the same menu within drive, it pops up with different options saying which other features you want to pop up on the XT.

Here is a Video playlist that I prepared showing the steps connecting the XT and an Android smartphone.

4 short videos - its actually only the first one you need from around 2:15.

The first bit is describing the number of conenctions that need to be working to get the XT, the phone and the Garmin Explore to work together. The other videos are to do with actually getting Garmin Explore to work - so ignore the bit about entering your Garmin username and password.

Play it through from 2:15 - you might pick up something that you have missed. The initial menu that I mentioned is encountered after about 6:48 - Smart Notifications.

viewtopic.php?p=7620

Ignore the other videos unless you also want to set up Explore. But I'd get your notifications working first. I find Explore has created a few separate issues in the past - and although it was a few software releases ago and issues may no longer exist, the first thing that I do if I am having problems is to break the link with Explore.

Hope that helps.
ST1300A9 - Currently: Zumo 590/5 and Zumo XT - Previous: Zumo 550 and Zumo 660.
BTM03 module to provide Bluetooth link to Autocom. XT paired up to Android Smartphone
jcp
Posts: 13
Joined: 29 Apr 2021 19:37
Has liked: 3 times
Been liked: 3 times
United States of America

Re: XT stopped receiving texts

Post by jcp »

Thanks for the responses. I have found out that it's the iPhone not pushing the texts to the XT. The tech at Apple Support suggested that I update the phone to the new (just released about 6 weeks ago....approximately when the problem started I think) IOS operating system. I'm doing that now.
I connected an Android phone (an LG) to the Zumo and the system works perfectly. Hopefully the iPhone updating will solve the problem.
P.S. I spoke with Garmin Support and Apple Support at length yesterday (3 hrs total) with no improvement. Only after trying the Android phone and having the Zumo respond properly did I zero in on the iPhone.
Stu
Site Admin
Posts: 595
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 277 times
Been liked: 146 times
Great Britain

Re: XT stopped receiving texts

Post by Stu »

It seems to be a trend with iPhone that they just do what they like!
jcp
Posts: 13
Joined: 29 Apr 2021 19:37
Has liked: 3 times
Been liked: 3 times
United States of America

Re: XT stopped receiving texts

Post by jcp »

Stu wrote: 09 Nov 2021 21:23 It seems to be a trend with iPhone that they just do what they like!
I'll certainly agree with that!
:D
jcp
Posts: 13
Joined: 29 Apr 2021 19:37
Has liked: 3 times
Been liked: 3 times
United States of America

Re: XT stopped receiving texts

Post by jcp »

Thought I would update this thread in case someone else ran into these same aggravations. After some more experimenting I found that I could receive texts from anyone using either iOS or Android systems...except my wife's two iPhones :roll: . The texts displayed on the map screen (in a preview) and also displayed a virtual button. If I pushed the 'button' the Zumo would play back the text message with audio so I didn't have to try and read it while going down the road.....very nice. I can also go into Smart Notifications and see the entire message in text. When texts show up on the map screen you only have a limited time to select what you wish to do with it or it disappears.
So what's up with the wife's two iPhones? I haven't been able to pin that down for sure but think it has to do with our three phones being on the same carrier plan or the carrier plan itself (Cricket), altho we can text between the phones and I can text her through the Zumo, I will not receive her texts to me through the Zumo. Any suggestions?
Last edited by jfheath on 13 Nov 2021 18:55, edited 1 time in total.
Reason: Delete numerous blank lines
jfheath
Posts: 645
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 36 times
Been liked: 165 times
Great Britain

Re: XT stopped receiving texts

Post by jfheath »

The Drive App needs to be installed on the phone
The phone needs to give permission to Drive for whatever you want the XT to access.
Check the settings in the drive App on the XT as well.

Go through Video 1 again from 2:15. Everything that needs setting up is shown on there. Albeit for an android. I'm sorry, I can't help with the smartphone. I don't have one.

viewtopic.php?p=7620
ST1300A9 - Currently: Zumo 590/5 and Zumo XT - Previous: Zumo 550 and Zumo 660.
BTM03 module to provide Bluetooth link to Autocom. XT paired up to Android Smartphone
jcp
Posts: 13
Joined: 29 Apr 2021 19:37
Has liked: 3 times
Been liked: 3 times
United States of America

Re: XT stopped receiving texts

Post by jcp »

Thanks for the reply. This being an iPhone application the settings normally available in the Garmin Drive App are not available on the iPhone edition app. They are available on the Zumo and are the same list of options you see on your Android phone. So to answer your suggestion, yes the settings I want allowed thru are ticked. The text display works as it should from everyone except for texts from my wife's phones, altho there are probably some who would think this an advantage. :mrgreen:

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests