Version 7.3.0.0 Released

MSTOCK27370
Posts: 108
Joined: 05 May 2020 13:02
Has liked: 6 times
Been liked: 20 times
United States of America

Version 7.3.0.0 Released

Post by MSTOCK27370 »

Version 7.3.0.0 was released a few days ago.
Michael S.
Trinity, North Carolina
Zumo 590LM, 450, 550 BMW R1100RT, R100, R60/6
biz
Posts: 44
Joined: 08 Jun 2018 09:45
Location: Highland Perthshire, UK
Has liked: 7 times
Been liked: 3 times
Great Britain

Re: Version 7.3.0.0 Released

Post by biz »

Seems to be a bug in this release. My PC locks up, under certain circumstances when it's running. 100% repeatable, and when Express is closed, the problem goes away.

If I try to send an email - I've tried it with two different mail clients - with an embedded jpg or png, when I click on "send" that mail locks up, followed by the email client, and other programs. It's not possible to end the task on anything that's locked up. Close Express, do exactly the same thing, and all is well.
SteveA
Posts: 33
Joined: 23 Jan 2021 23:44
Has liked: 22 times
Been liked: 3 times
Great Britain

Re: Version 7.3.0.0 Released

Post by SteveA »

biz wrote: 11 Feb 2021 12:01 Seems to be a bug in this release. My PC locks up, under certain circumstances when it's running. 100% repeatable, and when Express is closed, the problem goes away.

...
What version of Windows is that happening on?
biz
Posts: 44
Joined: 08 Jun 2018 09:45
Location: Highland Perthshire, UK
Has liked: 7 times
Been liked: 3 times
Great Britain

Re: Version 7.3.0.0 Released

Post by biz »

SteveA wrote: 11 Feb 2021 13:35 What version of Windows is that happening on?
8.1 64-bit, Steve.
SteveA
Posts: 33
Joined: 23 Jan 2021 23:44
Has liked: 22 times
Been liked: 3 times
Great Britain

Re: Version 7.3.0.0 Released

Post by SteveA »

biz wrote: 11 Feb 2021 13:42
SteveA wrote: 11 Feb 2021 13:35 What version of Windows is that happening on?
8.1 64-bit, Steve.
OK. I've tried it on Windows 7 and 10 and it seems to be ok so far. Maybe a reboot might help if you haven't already tried that?
biz
Posts: 44
Joined: 08 Jun 2018 09:45
Location: Highland Perthshire, UK
Has liked: 7 times
Been liked: 3 times
Great Britain

Re: Version 7.3.0.0 Released

Post by biz »

SteveA wrote: 11 Feb 2021 16:20 OK. I've tried it on Windows 7 and 10 and it seems to be ok so far. Maybe a reboot might help if you haven't already tried that?
LOL, about a million times (and not by choice!) till I worked out what was causing the problem. When it does its thing, a hard reboot (thank goodness for backups!) is all you can do.

I agree it's fine on W10 too.

I think it's a memory addressing problem, for what it's worth.

Jim
SteveA
Posts: 33
Joined: 23 Jan 2021 23:44
Has liked: 22 times
Been liked: 3 times
Great Britain

Re: Version 7.3.0.0 Released

Post by SteveA »

Hi Jim.

Have you let Garmin Support know? At least it's OK on Win 7 and 10
biz
Posts: 44
Joined: 08 Jun 2018 09:45
Location: Highland Perthshire, UK
Has liked: 7 times
Been liked: 3 times
Great Britain

Re: Version 7.3.0.0 Released

Post by biz »

Yes, I rang them and emailed them Steve.

It's updated so often, of course, that the next release might sort it....

Jim
twowheelstom
Posts: 13
Joined: 29 May 2018 19:00
Been liked: 4 times
Canada

Re: Version 7.3.0.0 Released

Post by twowheelstom »

When I run Express for the 7.3.0.0 update it runs for 10 seconds then I keep getting an Install Failed message on my Windows10, error message says Cannot Install Update on this computer... do I have to plug in my Zumo550 for the Update to work?
sussamb
Posts: 1109
Joined: 23 Apr 2018 13:06
Has liked: 72 times
Been liked: 225 times
Great Britain

Re: Version 7.3.0.0 Released

Post by sussamb »

No, should install without any device connected. Try this FAQ https://support.garmin.com/en-GB/?faq=i ... 0Microsoft.

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests