Using a Packtalk Edge with a Zumo 595

Got any questions about Audio, Headsets and Earplugs then please use this section.
User avatar
Peobody
Subscriber
Posts: 1369
Joined: 20 Apr 2021 13:33
Location: North Carolina USA
Has liked: 102 times
Been liked: 291 times
United States of America

Re: Using a Packtalk Edge with a Zumo 595

Post by Peobody »

One of the images appears to indicated that two Edge devices are bluetooth connected to the iphone6. I only connect and manage by Packtalk Bold devices one at a time. I don't recall whether I learned the hard way that this was a prerequisite or if I chose this approach just to keep it as simple as possible. Regardless, I would give that a try. Also, I uniquely named mine in order to identify whether I was working with mine or my wife's. I added a sticker to the back of hers for differentiation purposes.

My process is:
Turn a Packtalk Bold on.
Switch it to bluetooth mode.
Start it bluetooth pairing mode.
Bluetooth pair it to the phone.
Start the Cardo Connect app.
Do whatever I need to do.
Turn off the Packtalk Bold.
Close the Cardo Connect app.
Rinse and repeat for the other Packtalk Bold.
2008 Honda GL1800 Goldwing
1995 Kawasaki ZG1000 Concours
zūmo XT linked to Cardo Packtalk Bold and iPhone SE.
OldRS
Posts: 16
Joined: 08 Sep 2021 21:09
Has liked: 10 times
Been liked: 1 time
Great Britain

Re: Using a Packtalk Edge with a Zumo 595

Post by OldRS »

You are quite correct there do appear to be two Edge devices connected to the iphone 6 and I assume (!) that this is why the Cardo Connect will not find a device. I paired the Edge to the 6 per your steps and those of the Book of Words without success and did exactly the same for the 14 with success. Perplexing. Oh, and I had no success pairing the Edge to an ancient ipad running Connect 5.9. The age of the Bluetooth sw perhaps?

Thanks for your help
Owner of a, greatly treasured, Zumo 550 and, deeply loathed, Zumo 595.
OldRS
Posts: 16
Joined: 08 Sep 2021 21:09
Has liked: 10 times
Been liked: 1 time
Great Britain

Re: Using a Packtalk Edge with a Zumo 595

Post by OldRS »

Debating this with another chum suggests that the BT profile in a 6 may lack something required by Cardo Connect and/or the Edge.
Owner of a, greatly treasured, Zumo 550 and, deeply loathed, Zumo 595.
jfheath
Posts: 2357
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 294 times
Been liked: 637 times
Great Britain

Re: Using a Packtalk Edge with a Zumo 595

Post by jfheath »

I cant help with the iphone. I did connect mine via the Ipad to see the difference - but its not the same.

However. I found the packtalk manual useless.

I note that you have two edges paired to the phone. BY the time I had finished I didn't want either edge talking to the phone.

Explanation in the atatched. The notication permissions are set up differently on the iphone. I don't think it geives you such fine control.
I know its not the problem you are having - but i had all sorts of problems - which is why I wrote it down.
There may be something....
Attachments
PackTalk Edge XT Android.pdf
(347.31 KiB) Downloaded 25 times
Have owned Zumo 550, 660 == Now have Zumo XT, 595, 590, Headache
Use Basecamp (mainly), MyRouteApp (sometimes)

Zumo 590, 595 & Basecamp pdf link
Zumo XT & BC Link


Today, I discovered something really important. I found another way that doesn't work.
OldRS
Posts: 16
Joined: 08 Sep 2021 21:09
Has liked: 10 times
Been liked: 1 time
Great Britain

Re: Using a Packtalk Edge with a Zumo 595

Post by OldRS »

jfheath wrote: 05 May 2024 23:22 I cant help with the iphone. I did connect mine via the Ipad to see the difference - but its not the same.

However. I found the packtalk manual useless.

I note that you have two edges paired to the phone. BY the time I had finished I didn't want either edge talking to the phone.

Explanation in the atatched. The notication permissions are set up differently on the iphone. I don't think it geives you such fine control.
I know its not the problem you are having - but i had all sorts of problems - which is why I wrote it down.
There may be something....
Pretty sure that it's related to the version of BT running on the iphone 6 and the functionality of some of it's operational subsets <--- quoted from a chum who knows about such things!

Yep, I have your, very helpful, document.

There doesn't appear to be any problem when I use the iphone 14 insofar as the Edge is paired only to my Zumo and _my_ phone (the 12) is paired only to the Zumo, thus the Edge knows nothing about the 12 and the 14 is used only for Edge programming.

N.B. I have yet to use the Edge in "anger". Not sure that "first use" should be left until I am boarding the train for France!!
Owner of a, greatly treasured, Zumo 550 and, deeply loathed, Zumo 595.