Grey Top Bar during ride

For everything Garmin Zumo XT related
UK Bloke
Posts: 16
Joined: 13 Jun 2020 15:16
Has liked: 6 times
Great Britain

Grey Top Bar during ride

Post by UK Bloke »

Hi
Had a good day riding today, noticed a few more glitches with this new XT device:
1: The top bar showing distance to next turn and info, well today it turned grey for a while and showed the wrong info, for example it said turn left in .5 mile when the map showed a right turn in a few meters.... I turned right and then the bar went back to normal/blue, why?

2: When I sync the track to Garmin Explore the title of the map appears with all the data but when I clock on nothing is shown on the actual map.. seems a random issue as some tracks do appear and some don't....
Manora
Posts: 2
Joined: 25 Aug 2020 14:32
Wales

Re: Grey Top Bar during ride

Post by Manora »

Not much help I know but I get that occasionally with my 395.
Never did get to the bottom of it after many searches.
Must mean something I suppose. I gave up in the end and lived with it.
Not occurred on the XT yet.
sussamb
Posts: 1109
Joined: 23 Apr 2018 13:06
Has liked: 73 times
Been liked: 225 times
Great Britain

Re: Grey Top Bar during ride

Post by sussamb »

I think it's a temporary loss of GPS signal
UK Bloke
Posts: 16
Joined: 13 Jun 2020 15:16
Has liked: 6 times
Great Britain

Re: Grey Top Bar during ride

Post by UK Bloke »

Thanks for the replies.
I don't think it's related to the GPS signal.... sometimes only half the bar changes green..... weird...

Who is online

Users browsing this forum: CommonCrawl [Bot], ray6576 and 2 guests