Audio warning issue

Having Garmin zumo XT problems? there is loads of help and advice in this forum
Hati
Posts: 76
Joined: 25 Dec 2019 22:12
Has liked: 2 times
Been liked: 15 times
Australia

Audio warning issue

Post by Hati »

Just so there is a dedicated thread on this issue...

My XT is giving audio warnings for speed zone changes, even when ALL audio related settings are turned off. It is not just annoyingly loud compared to other sounds but also disconnects intercom conversations (at least using Cardo Freecom 4+).

The only way I could get rid of this warning was to mute the GPS from the 3 dot menu (map screen). Unfortunately this is not permanent, the unit un-mutes itself every time the power is turned off to it.

I have opened a ticket with Garmin and after about 4 weeks of initial contact, the matter is now with Garmin HQ engineers.

Will update this thread with the response(s) I get.
Tom Schmitz
Subscriber
Posts: 88
Joined: 23 Apr 2018 02:42
Has liked: 11 times
Been liked: 19 times
United States of America

Re: Audio warning issue

Post by Tom Schmitz »

I don't have this issue with the XT and CNNA NT 2021.1.

Software Version 2.50

-Main volume settings (from home screen, NO BT headset connected): main volume at around 70%, spoken navigation checked, spoken traffic alerts checked and button presses unchecked. Mixer: navigation volume 100%, media volume 100%, phone calls 100% and proximity alerts 100%

-Main volume settings (from home screen, BT headset connected): main volume no longer available, spoken navigation checked, spoken traffic alerts checked and button presses unchecked. Mixer: navigation volume 100%, media volume 100%,and proximity alerts 100%

-Settings -> driver assistance -> rider alerts: all disabled, speeding alert settings: off, route preview ticked, break planning disabled, incident detection disabled. There is no menu item for Proximity Alerts (because no proximity points are loaded)
Image
Last edited by Tom Schmitz on 03 May 2020 16:29, edited 10 times in total.
Oop North John
Posts: 188
Joined: 27 Jul 2018 10:27
Has liked: 45 times
Been liked: 16 times
Great Britain

Re: Audio warning issue

Post by Oop North John »

My XT on 2.50 with CNEU NT2020.3 seems to be ok.
V-Tom
Posts: 54
Joined: 12 Jun 2019 17:47
Has liked: 11 times
Been liked: 12 times
Canada

Re: Audio warning issue

Post by V-Tom »

My XT has the issue as well.

..Tom
Tom Schmitz
Subscriber
Posts: 88
Joined: 23 Apr 2018 02:42
Has liked: 11 times
Been liked: 19 times
United States of America

Re: Audio warning issue

Post by Tom Schmitz »

It would seem to me that this may be some sort of proximity alert (but it doesn't seem to respond to the 'Proximity Alert' volume control) that is embedded in the map. So far it is being reported in the Australian and in the Canadian maps. Until we can find two or more people who have the same mapset yet do have and don't have the problem so that further drill down into settings can be done, the map version that is being used ought to be noted.

[mention]V-Tom[/mention], which mapset and version do you have?
Last edited by Tom Schmitz on 03 May 2020 15:49, edited 1 time in total.
Hati
Posts: 76
Joined: 25 Dec 2019 22:12
Has liked: 2 times
Been liked: 15 times
Australia

Re: Audio warning issue

Post by Hati »

If we try to investigate this issue, might as well have all the settings recorded under which this issues is an issue. Could also help reproduce the problem on different maps.

-Main volume settings (from home screen, NO BT headset connected): main volume at around 40%, spoken navigation unchecked (while I test this problem), spoken traffic alerts unchecked and button presses unchecked. Mixer: navigation volume 0%, media volume 0% (again, while I'm testing this issue), phone calls 100% and proximity alerts 0%

-Main volume settings (from home screen, BT headset connected): main volume no longer available, spoken navigation unchecked, same as spoken traffic alerts and button presses. Mixer: ALL volume settings at 0% (navigation, media and proximity alerts).

-Settings -> driver assistance -> rider alerts: all selected (these should have no audible warnings, they certainly do not make any noise when they get displayed on the screen), speeding alert settings: both off, route preview ticked, break planning disabled, incident detection disabled taking out incident notifications, proximity alerts -> audio: off, alerts: Garmin safety cameras checked. These settings do not change with BT headset connected.
Tom Schmitz
Subscriber
Posts: 88
Joined: 23 Apr 2018 02:42
Has liked: 11 times
Been liked: 19 times
United States of America

Re: Audio warning issue

Post by Tom Schmitz »

[mention]Hati[/mention] , I have updated my post with your format of details.

Note that I had no Proximity Alert menu option because I have no Proximity Alerts loaded. I verified this by adding some POIs and designating them as Proximity Alerts. I now have the menu item.
Image

Since you have this menu item, it indicates that you have Proximity Alerts. Have you deliberately installed any PAs on your XT?
Hati
Posts: 76
Joined: 25 Dec 2019 22:12
Has liked: 2 times
Been liked: 15 times
Australia

Re: Audio warning issue

Post by Hati »

Tom Schmitz wrote: 03 May 2020 16:38 @Hati , I have updated my post with your format of details.

Since you have this menu item, it indicates that you have Proximity Alerts. Have you deliberately installed any PAs on your XT?
No, definitely not. It is "bog standard" as it is sold by Garmin here (bought it directly from them). The only thing(s) I "installed" was a few GPX files, but even those are purged after trips on a regular basis. The tracks were created in "myrouteapp" web interface, saved as v. 1.1 and copied to the XT. I don't use POIs at all, I simply mark the route out, usually near turns, resulting in about 20 to 30 waypoints over a 300 to 500 km trip. I say all this in case anything I described is significant to the issue. I don't think it is but I am not certain.

Would be interesting to know if the Canadian version has alerts too... [mention]V-Tom[/mention] ?
Tom Schmitz
Subscriber
Posts: 88
Joined: 23 Apr 2018 02:42
Has liked: 11 times
Been liked: 19 times
United States of America

Re: Audio warning issue

Post by Tom Schmitz »

[mention]Hati[/mention], I rather thought that was the case. I thas me thinking that your mapset has these speed-zone-change POIs that have some sort of rogue proximity alert going on.

I don't suppose that you can see them in one of the sub-categories under Categories, can you? Perhaps under Transit*. I don't know that you could do anything with them even if you could see them.

*edit - I meant underneath Transit, as in a new sub-category.
Hati
Posts: 76
Joined: 25 Dec 2019 22:12
Has liked: 2 times
Been liked: 15 times
Australia

Re: Audio warning issue

Post by Hati »

[mention]Tom Schmitz[/mention] looks as if these categories are also different to you. By the way I have CN Aus&NZ v. 2021.10 installed.

There is no transit for me. Under Categories I have "motorcycle locations", "petrol stations" (gas station for you I guess), "attractions", "restaurants", "lodging", "roadside services", "recreation", "everyday life", "shopping", "banks and cashpoints", "parking", "art and entertainment", "medical care" and "public transport".

Who is online

Users browsing this forum: CommonCrawl [Bot], Semrush [Bot] and 1 guest