Show on MAP tracks

Having Garmin zumo XT problems? there is loads of help and advice in this forum
Andrew_XT
Posts: 34
Joined: 09 Jun 2020 17:26
Has liked: 1 time
Been liked: 4 times
Italy

Show on MAP tracks

Post by Andrew_XT »

I noticed that after the latest update, the "SHOW ON MAP" option for tracks is no longer available.
Am I doing something wrong?

Thank you
User avatar
Peobody
Subscriber
Posts: 1457
Joined: 20 Apr 2021 13:33
Location: North Carolina USA
Has liked: 109 times
Been liked: 321 times
United States of America

Re: Show on MAP tracks

Post by Peobody »

It is still showing on mine. Software version 6.60. No update recently. Garmin Express says it is up do date.

Apps > Tracks > Select a track > Spanner > Scroll down
2008 Honda GL1800 Goldwing
1995 Kawasaki ZG1000 Concours
zūmo XT linked to Cardo Packtalk Bold and iPhone SE.
User avatar
lkraus
Subscriber
Posts: 399
Joined: 24 Aug 2020 14:36
Location: Central Ohio
Has liked: 54 times
Been liked: 125 times
United States of America

Re: Show on MAP tracks

Post by lkraus »

Show on map does not appear if you have Explore enabled - you'll have to include the track as part of the current Collection (or whatever they call it).

Many of us prefer to disable Explore by first uninstalling the app from our phones and then resetting the XT to factory settings, skipping the Explore activation during the initial setup.


EDIT: there are much better instructions from @jfheath here.
____________________________________
2006 R1200RT
Galaxy S10<>Zumo XT<>Sena 20S
Andrew_XT
Posts: 34
Joined: 09 Jun 2020 17:26
Has liked: 1 time
Been liked: 4 times
Italy

Re: Show on MAP tracks

Post by Andrew_XT »

lkraus wrote: 08 Jul 2024 21:01 Show on map does not appear if you have Explore enabled - you'll have to include the track as part of the current Collection (or whatever they call it).

Many of us prefer to disable Explore by first uninstalling the app from our phones and then resetting the XT to factory settings, skipping the Explore activation during the initial setup.


EDIT: there are much better instructions from @jfheath here.
I reset the XT and skipped Explore sinchronization

Now it work properly

Thank you