Pink line dissapear after re-calculate (Garmin XT2 - Solved)

For help and advice on the Garmin Zumo XT2.
Josan
Posts: 7
Joined: 11 Oct 2023 08:56
Been liked: 1 time
Spain

Pink line dissapear after re-calculate (Garmin XT2 - Solved)

Post by Josan »

Hello,

I've bought a XT2 and I'm experiencing some problems. The biggest, for me, is that after a re-calculation of the route (because I've deviated from the route) the pink line with the new route dissapear. Indications on the top are correct (Icon and text). Also the instructions by voice, but the graphic pink line on the map dissapear.

I have software version 4.4 and maps updated.

Any idea? Anyone of you with the same problem?

Thanks to all,
Francis
Posts: 10
Joined: 14 Apr 2021 23:14
Has liked: 1 time
Been liked: 4 times
Czech Republic

Re: Pink line dissapear after re-calculate (Garmin XT2)

Post by Francis »

Yes, I have this problem too, sometimes.
Workaround: Cancel the navigation and reload the route again.
Josan
Posts: 7
Joined: 11 Oct 2023 08:56
Been liked: 1 time
Spain

Re: Pink line dissapear after re-calculate (Garmin XT2)

Post by Josan »

Yes, I knew the workaround.

More info about it:
* Another work around much faster is swipe the finger to enter the edit route screen, touch the "show all route" icon and come back to the navigation screen. When you have a route with more than 1 stop is much better this option
* The problem only appears when you load a route and there are shapping points or Waypoints before destination. If destination is the last stop in the route or you drive directly to a destination, without a route, the problem doesn't appear

Is very very uncomfortable to navigate in this conditions.
Francis
Posts: 10
Joined: 14 Apr 2021 23:14
Has liked: 1 time
Been liked: 4 times
Czech Republic

Re: Pink line dissapear after re-calculate (Garmin XT2)

Post by Francis »

Thanks for another, simpler, workaround.
I'll try it when the problem comes up again.
Josan
Posts: 7
Joined: 11 Oct 2023 08:56
Been liked: 1 time
Spain

Re: Pink line dissapear after re-calculate (Garmin XT2)

Post by Josan »

Finally, with the recent v4.5 the problem has been solved