Zumo 595LM Not Recognized MacBook Pro M1 Max?

For any questions and tips and tricks on how to use Basecamp for MAC then please post in this section.
PaulaRay
Posts: 22
Joined: 20 Mar 2022 11:35
Has liked: 16 times
Been liked: 4 times
United States of America

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by PaulaRay »

Bluenoser2 wrote: 11 Apr 2022 15:03 No worries about the delay!

Does Garmin Express and BC have "Full Disk Access"? See screenshot. Was your Zumo on or off when you connected it?Image
Thanks again for all your help! I went under Full Disc Access and the only thing showing was Garmin MapManager.app which was "Un-checked" I checked it as shown;
1.jpg
I then added Garmin BaseCamp.app and Garmin Express.app as shown;
2.jpg
I then tried to add the Zumo as a device in Garmin Express. It wasn't recognized in either situation.
1) Opened Garmin Express > Connected the Zumo > Zumo automatically opened from off
2) Connected the Zumo > Zumo automatically opened from off > Opened Garmin Express

After trying several data cables, the Zumo simply doesn't want to mount to this new M1 Max. In the past on my 2016 MacBook Pro, it would show as a volume like an external hard drive.
I'd like to add, by checking all three boxes under "Full Disc Access", the three Garmin apps are grayed out under "Files and Folders" as shown;
3.jpg
Thank you again for all your help and time in trying to figure out this problem. I sincerely appreciate it.
You do not have the required permissions to view the files attached to this post.
Bluenoser2
Posts: 16
Joined: 28 Dec 2021 01:19
Location: Halifax, Nova Scotia
Has liked: 4 times
Been liked: 11 times
Canada

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by Bluenoser2 »

Hi Again:

It won't mount as it did in the past. There's a support article on the Garmin site that says this and mine won't mount either. The article is hard to find but its there.

Try closing Express and restart your Zumo.

Open Android File Transfer (AFT) and connect your Zumo. Give it a minute or two. Check AFT again and see if your Zumo files are listed.

If they are, open Express again. you should get a pop up that says AFT needs to close. Click ok to close AFT.

Check Express to see if the Zumo has connected. It still won't show the disk as being mounted.

If that doesn't work, I'll grab mine later and double check my steps. Fingers crossed for you!
PaulaRay
Posts: 22
Joined: 20 Mar 2022 11:35
Has liked: 16 times
Been liked: 4 times
United States of America

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by PaulaRay »

Bluenoser2 wrote: 11 Apr 2022 18:02 Hi Again:

It won't mount as it did in the past. There's a support article on the Garmin site that says this and mine won't mount either. The article is hard to find but its there.

Try closing Express and restart your Zumo.

Open Android File Transfer (AFT) and connect your Zumo. Give it a minute or two. Check AFT again and see if your Zumo files are listed.

If they are, open Express again. you should get a pop up that says AFT needs to close. Click ok to close AFT.

Check Express to see if the Zumo has connected. It still won't show the disk as being mounted.

If that doesn't work, I'll grab mine later and double check my steps. Fingers crossed for you!
Thanks again for your help. Just tried it once again, same results. I receive the same pop-up as below as no connection therefore no files. Thanks again, appreciate all your help and time.
Pic 1.jpg
You do not have the required permissions to view the files attached to this post.
PaulaRay
Posts: 22
Joined: 20 Mar 2022 11:35
Has liked: 16 times
Been liked: 4 times
United States of America

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by PaulaRay »

Purchased another data cable..... still won't mount or show up as an external device. It does open & charge from the MacBook Pro just like the oem Garmin cable but, that's it. Sooooo frustrating....
Bluenoser2
Posts: 16
Joined: 28 Dec 2021 01:19
Location: Halifax, Nova Scotia
Has liked: 4 times
Been liked: 11 times
Canada

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by Bluenoser2 »

I used the original cable to connect a very old GPSmap76CS and it worked. It said the unit was not compatible anymore, but I knew it connected. I'll check out my steps again for you and see if we can get you connected!
PaulaRay
Posts: 22
Joined: 20 Mar 2022 11:35
Has liked: 16 times
Been liked: 4 times
United States of America

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by PaulaRay »

Bluenoser2 wrote: 14 Apr 2022 15:49 I used the original cable to connect a very old GPSmap76CS and it worked. It said the unit was not compatible anymore, but I knew it connected. I'll check out my steps again for you and see if we can get you connected!
Thank you, I would sincerely appreciate it. I have one more data cable coming tomorrow as shown in the following link. This one is a Micro USB to USB-C which will eliminate the USB A patch cable that I have always used on my 2016 MacBook Pro. Fingers crossed, we'll get to the bottom of this. Thanks again for helping me out! 👍
https://www.amazon.com/gp/product/B0828 ... UTF8&psc=1
Bluenoser2
Posts: 16
Joined: 28 Dec 2021 01:19
Location: Halifax, Nova Scotia
Has liked: 4 times
Been liked: 11 times
Canada

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by Bluenoser2 »

Just tried it and it connects. It takes a while though.

Open AFT and turn your Zumo on. AFT says no device found. Leave that window open for now.

Connect your cable - on your Zumo hit "Continue" to enter USB file transfer mode.

Click the "ok" button on AFT where is says no device found. It may take a click or two or you can wait. Eventually you should get this AFT window open - see attached.

Open Express and you should get "AFT must close" message. Click ok to close AFT.

Mine connects. It takes time and I know that it is going to connect to AFT when the Zumo screen dims.

Try that and be patient waiting for it to connect.

There is a software update I noticed - version 6.40. Since I installed that, it seems the wait time from AFT to Express is shorter. Or, maybe I have accepted it as being slow - LOL!
You do not have the required permissions to view the files attached to this post.
Bluenoser2
Posts: 16
Joined: 28 Dec 2021 01:19
Location: Halifax, Nova Scotia
Has liked: 4 times
Been liked: 11 times
Canada

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by Bluenoser2 »

Let me know how you make out with. I hope it works this time.
Thanks,
David
PaulaRay
Posts: 22
Joined: 20 Mar 2022 11:35
Has liked: 16 times
Been liked: 4 times
United States of America

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by PaulaRay »

Bluenoser2 wrote: 14 Apr 2022 19:33 Let me know how you make out with. I hope it works this time.
Thanks,
David
Thank You David.... I just tried everything you listed but, no luck. I'm really hoping the problem is my patch cable that I've been using. It worked well on my 2016 but, with this M1 Max being so different in every way I'm hoping that the direct Micro to USB-C cable will do the trick. I will defiantly report back here tomorrow once I try out the cable. Thanks again, appreciate the help! 👍😊
Bluenoser2
Posts: 16
Joined: 28 Dec 2021 01:19
Location: Halifax, Nova Scotia
Has liked: 4 times
Been liked: 11 times
Canada

Re: Zumo 595LM Not Recognized MacBook Pro M1 Max?

Post by Bluenoser2 »

PaulaRay wrote: 14 Apr 2022 20:36
Bluenoser2 wrote: 14 Apr 2022 19:33 Let me know how you make out with. I hope it works this time.
Thanks,
David
Thank You David.... I just tried everything you listed but, no luck. I'm really hoping the problem is my patch cable that I've been using. It worked well on my 2016 but, with this M1 Max being so different in every way I'm hoping that the direct Micro to USB-C cable will do the trick. I will defiantly report back here tomorrow once I try out the cable. Thanks again, appreciate the help! 👍😊
One other thing...one of the earlier replies to you mentions the media transfer settings. I have cut and pasted it below and you may want to check that out if you haven't already done so. I'm really hoping for you as I know how frustrated I was!

To check the transfer settings on the Zumo.
Map->Speed indication (bottom lef)->Hold circular speed button for 10 secs until screen changes.

Find configuration and settings -> MTP settings. Choose MTP for media transfer ( gives device name), or Mass Storage - which gives drive letters.

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests