Crash while routing

slayman
Posts: 5
Joined: 20 May 2018 23:57
United States of America

Crash while routing

Post by slayman »

Okay, I'll be the first....I'm recreating the routes from a trip I took last year. Spokane WA to Lancaster PA. I know I could have saved them off of the 550 each day but that wasn't at all convenient. The next to last day was all highway, RT 64 from St Louis to Charelston WV. I can create the route to a spot on the eastern outskirts of Lexington KY and working from Charleston westward to a spot just east of Sterling KY. Somewhere on Rt 64 between those two locations Mapsource crashes. Mapsource 2017.1/20.10 Obviously not a critical issue, just wondering why that might be happening.
sussamb
Posts: 1720
Joined: 23 Apr 2018 13:06
Has liked: 310 times
Been liked: 355 times
Great Britain

Re: Crash while routing

Post by sussamb »

Which map are you using? There have been issues in the past with MapSource crashing in certain areas with certain maps. You should find BaseCamp works better.
slayman
Posts: 5
Joined: 20 May 2018 23:57
United States of America

Re: Crash while routing

Post by slayman »

City Nav NA NT 2017.1. Basecamp, yes perhaps. I've gotten fairly proficient with Mapsource and the old Zumo.
sussamb
Posts: 1720
Joined: 23 Apr 2018 13:06
Has liked: 310 times
Been liked: 355 times
Great Britain

Re: Crash while routing

Post by sussamb »

Try updating the map :)
VA3TWT
Posts: 47
Joined: 30 May 2018 16:16
Has liked: 25 times
Been liked: 2 times
Canada

Re: Crash while routing

Post by VA3TWT »

I have the same issue with my 550 with the 2019.2 maps and Mapsource (Windows 10). Very frustrating to say the least. I have started to use Basecamp since Mapsource keeps crashing. Hopefully someone will post a solution (if there is one).

Gord
Zumo 595LM
2010 GL1800 Goldwing
rbentnail
Posts: 881
Joined: 18 Jun 2018 10:14
Location: North Carolina USA
Has liked: 94 times
Been liked: 200 times
United States of America

Re: Crash while routing

Post by rbentnail »

I got so frustrated with MapSource crashing few yrs back I felt I no choice but to switch to something else. I tried a few different packages and wound up with Base Camp. Since then no problems.
Russ B. Zumo 595 & XT
2007 & 2013 USA Yamaha FJR1300A
bcihil
Posts: 2
Joined: 19 Aug 2018 22:12
United States of America

Re: Crash while routing

Post by bcihil »

I was having the same problem. I found that if i created the route in steps it worked. Create aprt of the route, re-open it and finish.
It does show an extra waypoint (stop) but you can ignore and continue your trip.
Western PA
Zumo 660
RadioFlyer
Posts: 9
Joined: 26 Apr 2018 17:48
Been liked: 1 time
Canada

Re: Crash while routing

Post by RadioFlyer »

FWIW I have been using Mapsource for well over a decade without issues but when I tried with the new 2019.2 it started crashing and I caved in and started using Basecamp. Windows 10.

Sent from my SM-T530NU using Tapatalk

User avatar
dave726
Posts: 94
Joined: 25 Apr 2018 11:06
Location: St Charles, IL, USA
Has liked: 5 times
Been liked: 8 times
United States of America

Re: Crash while routing

Post by dave726 »

I prefer trip planning in MapSource for my Z665. If I get a crash which seems to exist in a few places around the US, I'll build that one in BaseCamp and export back into MapSource. Right click, route properties, rename it to "whatever you name thingsBC" and as long as you don't display that route in MapSource, it won't recalculate that route and crash.
User avatar
Wingstyle
Posts: 104
Joined: 05 May 2018 13:33
Location: Texas
Has liked: 1 time
Been liked: 11 times
United States of America

Re: Crash while routing

Post by Wingstyle »

Sorry for hijacking this post, but it got me to thinking about a BC and 660 issue.

I reluctantly started using BC quite a while back and ended up liking it after using it for a while. I did this because Garmin stopped supporting MS and was pushing people to use BC.

The problem is when I route with BC and import to my 660, on occasion the route(s) would recalculate during the route. This happened even with recalculate set to prompt on my 660. I posted on the old Zumo site and never really got a real reason for the issue. I zoomed in and checked for points not on the road, along with other suggestions made.

It happened on a short route I made, so I did some experimenting. I ran the route in simulation mode on the 660, and it recalculated at the same point every time. I made the exact same route with MS and ran the route simulated and it didn't recalculate. I know that BC adds a lot of information not included with MS routes and that is probably what causes the problem.

So for 660/665 owners, there is a catch 22. Use BC and have problems like this. Use MS and have crashing software. People have complained to Garmin but as I stated, they don't support MS to fix issues like crashing, and they have been reported to tell owners that BC doesn't support the 660/665. So they don't support MS and tell you to use it because BC doesn't support 660/665. Kinda left us 660/665 owners hanging.

Mostly just venting, but it would be nice if Garmin gave us a real fix...either with MS or BC.