Zumo 550 Cloning and Map Issues

For everything Garmin Zumo 450/550 related
Mmacderr
Posts: 8
Joined: 21 Jan 2021 13:53
Ireland

Zumo 550 Cloning and Map Issues

Post by Mmacderr »

Hi guys,
I'm Derek, a new member to the forum. I know that cloning has been covered in some of the threads previously but I am hoping you might be able to help/explain some issues I've experienced during the process.
Using Garmin Express I uploaded the latest 2021 North Europe map to the unit as that's all I could fit on the 2Gb hard drive. All good, works fine.
I decided to try the cloning process and copied the Garmin Device XML file to the Garmin folder of a newly formatted Fat32 card in the PC. Once again using GE I uploaded the Full Europe map to the card and on completion renamed the 3 files from prom to supp and deleted the Device XML file. I inserted the card into the Zumo but on power up it only gets to the loading maps stage and shuts down. If I remove the card the unit works fine with the North Europe map and the only way I can get it to work from the SD card is by renaming the gmapprom on the hard drive to gmapprom.img.sav and the full Europe shows up as the working map on it. To my mind I should be able to have both maps available and working because when I insert a purchased from Garmin SD card with North America installed I can choose either one from the Zumo screen. As you can see it's not a major issue but a puzzle I would like to solve. Your thoughts please.
sussamb
Posts: 1109
Joined: 23 Apr 2018 13:06
Has liked: 73 times
Been liked: 225 times
Great Britain

Re: Zumo 550 Cloning and Map Issues

Post by sussamb »

While I can't answer the question as to why the unit is shutting down I'm not sure why you feel it necessary to have both the full EU map and the EU North map installed. Just use the solution you've found so you can run the full EU map?
Mmacderr
Posts: 8
Joined: 21 Jan 2021 13:53
Ireland

Re: Zumo 550 Cloning and Map Issues

Post by Mmacderr »

To be honest, while I am more than happy to have the full Europe map on the Zumo I would like to find out why the unit shuts down when gmapprom on the device Is left unchanged. It could be as simple as the supp map being larger than the original.

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests