Garmin Drive not transferring route from iPhone to XT

Having Garmin zumo XT problems? there is loads of help and advice in this forum
casbar
Posts: 26
Joined: 16 Feb 2022 08:43
Been liked: 3 times
Great Britain

Garmin Drive not transferring route from iPhone to XT

Post by casbar »

Has anyone else experienced issues with Garmin Drive. I have made a route in MRA. Went to the mobile app, (there is no longer a save option), used download and then export, chose Garmin Drive, which opens, but it doesn't do anything and doesn't transfer the file to the XT. Even if I find the gpx file in files on my iPhone and then try and send it to Drive, again nothing happens.

I have searched for a destination directly in the Drive app and that does pass to the XT.

Its not the track, because I borrowed a laptop and managed to copy the gpx file directly into the gpx folder on the internal memory of the XT.
User avatar
Peobody
Subscriber
Posts: 304
Joined: 20 Apr 2021 13:33
Location: North Carolina
Has liked: 8 times
Been liked: 34 times
United States of America

Re: Garmin Drive not transferring route from iPhone to XT

Post by Peobody »

The only way I could do it with my iPhone was to save the .gpx file to my phone or to iCloud and then "Share" it with the Garmin Drive app (eg: Files > long hold on the .gpx file > Share > Garmin Drive). The Drive app will then prompt you to send it to the XT.
2008 Honda GL1800 Goldwing
zūmo XT linked to Cardo Packtalk Bold and iPhone SE.
casbar
Posts: 26
Joined: 16 Feb 2022 08:43
Been liked: 3 times
Great Britain

Re: Garmin Drive not transferring route from iPhone to XT

Post by casbar »

Just tried that and the same happens, I select Drive and it opens Drive and doesn't do anything, there is no send to device or any indication that anything is happening. This is new, it used to work fine, I'm wondering if I should delete the app and re install.
casbar
Posts: 26
Joined: 16 Feb 2022 08:43
Been liked: 3 times
Great Britain

Re: Garmin Drive not transferring route from iPhone to XT

Post by casbar »

Unistalled the app and reinstalled it. It is all good now, so simple fix.

Who is online

Users browsing this forum: CommonCrawl [Bot], Semrush [Bot] and 2 guests