Cardo Packtalk and OK Google

Got any questions about Audio, Headsets and Earplugs then please use this section.
Stu
Site Admin
Posts: 414
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 176 times
Been liked: 82 times
Great Britain

Cardo Packtalk and OK Google

Post by Stu »

Has anyone with a Packtalk had issues with "OK Google" not working?

I have never been able to get it to work despite it working through the phone either locked or unlocked and the headset is set as a trusted device!

No amount of shouting at it makes it work :shock:

Dusty ST
Posts: 46
Joined: 25 May 2018 15:55
Has liked: 12 times
Been liked: 10 times
Great Britain

Re: Cardo Packtalk and OK Google

Post by Dusty ST »

I don't use it, but I did get it working.
The phone needs to be unlocked.
IIRC you press the bottom button on PT and do the 'OK Google' thing after a barely audible beep.
Might be wrong but I believe the later PT Bold is better for accessing Google using the 'hey Cardo' activation.

Stu
Site Admin
Posts: 414
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 176 times
Been liked: 82 times
Great Britain

Re: Cardo Packtalk and OK Google

Post by Stu »

Yup phone is unlocked and trusted device added no matter what I do it just doesn't seem to work

Pressing the bottom button does indeed activate it but you shouldn't have to press that

Stu
Site Admin
Posts: 414
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 176 times
Been liked: 82 times
Great Britain

Re: Cardo Packtalk and OK Google

Post by Stu »

Changed the language on the unit from UK Ehglish to US English and work perfectly!

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest