BT Connection of my Galaxy to my 590

Got any questions about Audio, Headsets and Earplugs then please use this section.
jfheath
Posts: 170
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 4 times
Been liked: 42 times
Great Britain

Re: BT Connection of my Galaxy to my 590

Post by jfheath »

A few things to check - images are in my document that you read.

On the Zumo, bluetooth settings:

Make sure the Zumo has the phone and music icon showing in orange. Mine also has the radio mast data icon showing (smartphone link)
Make sure the headset is showing the headset icon
Both will be showing the music icon

If not, reconnect and make sure headset is connected to zumo first.

Check the volume settings for phone on the zumo

Main screen -> volume -> spanner -> volume sliders. Check phone volume. There may be a master volume, but that may depend on your headset.
Check the speaker button under the spanner. Mine is crossed through - dont worry if yours is ***** see below.
Make sure the volume on the headset is turned up

*** on my headset, the volume control is passed to the headset and some features are disabled on the zumo itself as a result. Yours may behave differently. The speaker icon is crossed through, and there is a message about the headset and using the volume control on the headset. Press it again, and it toggles whether or not the sound is muted. It will display the word 'muted' above the message if it is. The speaker icon remains crossed through.

MSTOCK27370
Posts: 37
Joined: 05 May 2020 13:02
Has liked: 3 times
Been liked: 5 times
United States of America

Re: BT Connection of my Galaxy to my 590

Post by MSTOCK27370 »

Stu wrote:
07 Jul 2020 06:52
@MSTOCK27370 go into the settings for Bluetooth on thephone and click the share contacts button and the names will display
That worked! Didn't think I was going to find it on my phone. There was no share contacts button. I went all the way into the contacts list, selected my wife's contact record and clicked on contact details. Clicked on the share button and selected Bluetooth as the share option. This gave me the option to share with the zumoxxxxxxx. I'm not sure if all my contacts are now shared or just this one. Tested a call and it displayed my wife's name.
Michael S.
Trinity, North Carolina
Zumo 590LM, 450, 550 BMW R1100RT, R100, R60/6

MSTOCK27370
Posts: 37
Joined: 05 May 2020 13:02
Has liked: 3 times
Been liked: 5 times
United States of America

Re: BT Connection of my Galaxy to my 590

Post by MSTOCK27370 »

Post by jfheath » 07 Jul 2020 04:13

A few things to check - images are in my document that you read.
________________________________________________________

Thanks. I'm quite sure that the Orange icons are there for both the phone and the headset. I will check them again later today.
Volumes were all set to 100%. When I tested my music track, I lowered that volume slider to 70%, but all of the volume settings seem to be there.

I suppose it is more of a puzzle for me, for my setup, why I can't hear the caller. But I'm pretty sure I'm going to run this with the headset in a pocket and just use the alert of an incoming call. If that's all I need then this works.
Michael S.
Trinity, North Carolina
Zumo 590LM, 450, 550 BMW R1100RT, R100, R60/6

Stu
Site Admin
Posts: 384
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 169 times
Been liked: 78 times
Great Britain

Re: BT Connection of my Galaxy to my 590

Post by Stu »

MSTOCK27370 wrote:
07 Jul 2020 15:01
Stu wrote:
07 Jul 2020 06:52
@MSTOCK27370 go into the settings for Bluetooth on thephone and click the share contacts button and the names will display
That worked! Didn't think I was going to find it on my phone. There was no share contacts button. I went all the way into the contacts list, selected my wife's contact record and clicked on contact details. Clicked on the share button and selected Bluetooth as the share option. This gave me the option to share with the zumoxxxxxxx. I'm not sure if all my contacts are now shared or just this one. Tested a call and it displayed my wife's name.
I should have explained it better

If you go to the bluetooth settings and under paired devices click on the "settings" cog if it has one next to the zumo and you will have call audio, media audio and contact sharing

MSTOCK27370
Posts: 37
Joined: 05 May 2020 13:02
Has liked: 3 times
Been liked: 5 times
United States of America

Re: BT Connection of my Galaxy to my 590

Post by MSTOCK27370 »

The shared contact list from my phone worked. On the 590 in the Phone app. there is now a phone book with ALL of my contacts. Great.

I'm including a couple of photos of settings on the Zumo 590. I am wondering if the problem with hearing the call is due to this being a MONO headset, not a stereo headset. Music comes thru the headset, key clicks come thru, and navigation comes thru.
You do not have the required permissions to view the files attached to this post.
Last edited by MSTOCK27370 on 07 Jul 2020 21:59, edited 1 time in total.
Michael S.
Trinity, North Carolina
Zumo 590LM, 450, 550 BMW R1100RT, R100, R60/6

Stu
Site Admin
Posts: 384
Joined: 22 Apr 2018 21:38
Location: Hull, UK
Has liked: 169 times
Been liked: 78 times
Great Britain

Re: BT Connection of my Galaxy to my 590

Post by Stu »

MSTOCK27370 wrote:
07 Jul 2020 20:06

Sorry, I don't have a photo host service, but the link below should go to the Microsoft One Drive cloud with two photos of my Bluetooth settings.
You can upload photo's straight to the forum, in post reply scroll down and click on attachments then add files :)

jfheath
Posts: 170
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 4 times
Been liked: 42 times
Great Britain

Re: BT Connection of my Galaxy to my 590

Post by jfheath »

Ok

I managed to reproduce your not able to hear a phone call problem on my setup - which is virtually identical to yours.
I tried a number of things to make it right, got it working and then undid the changes. And it still worked.
Now I can't get it to fail to repeat the exercise !!

I think it is likely to be a BT connection order issue.

Try this:

Disconnect and unpair the headset.
Disconnect and unpair the Zumo.

Turn your Samsung OFF.

Pair the headset to the Zumo. Make sure you can hear something from the Zumo coming through the headset. eg Music from the Zumo mp3 player, Key clicks, spoken navigation when you start a route.
Check the volume settings again from the main screen/volume/spanner.

When that is OK, turn off the headset. Make sure the BT connection is gone. Turn it on again and make sure the Zumo pairs and all settings are as before - without any input from you. It may take a little while, so give it chance to complete.

Turn the Samsung on.
Pair the Zumo to the Samsung.
Make sure that you get the phone icon and the music icon in the BT settings on the Zumo.

On the Samsung, check the Settings->Bluetooth
Make sure just one device is paired under the Bluetooth heading and BT slider is switched on.
Tap on 'Bluetooth'
Make sure under Zumo (or whatever you call it) - it says 'connected for calls and audio'.
Tap the gear icon
Make sure Calls, Audio and contact access sliders are all turned on.

From the Zumo, click Apps->Phone check your contacts. Make a call to your home phone. Check you can hear in headset and on phone.
From home phone, call you smartphone. Check the same.

Turn everything off.
Power up the Zumo
Power up the headset
Power up the Samsung.

Recheck.

---------------------------------------

I once read somewhere that something doesn't work unless the friendly Bluetooth name is 'zumo'. That proved to be correct at the time, but I can't remember what it was I was doing though - it might have been the smartphone link. Mine is called Zumo, (capital Z), so I started from scratch and I tried changing the friendly name to 'zumo'. I also tried installing the Smartphone Link, and gave it permissions to access the phone.

Unfortunately I did both of these at the same time. After which I started to be able to hear the sound from the phone through the headset. When I undid the changes one by one to see which change was the effective one, it still worked. So I am assuming it was the starting from scratch that was the effective operation. Certainly when I wrote that pdf document, starting from scratch with every other BT device turned off was the way to go.

Let us know how you go on. If you have no success, I'll try to make mine fail again, see what it is that causes the problem.

MSTOCK27370
Posts: 37
Joined: 05 May 2020 13:02
Has liked: 3 times
Been liked: 5 times
United States of America

Re: BT Connection of my Galaxy to my 590

Post by MSTOCK27370 »

Amazing and detailed response. Thank you!

I have become very good at pairing/unpairing removing and installing Bluetooth devices onto my Zumo 590.

Unfortunately, I'm still not getting the caller end of the conversation through the headset. I installed the Garmin Smartphone app on my Samsung phone, it loaded on the Zumo and works but hasn't had an impact on the calls.

I might try a different headset. Or, I may just keep what I have and just get alerted to incoming calls. I'll update later.
Michael S.
Trinity, North Carolina
Zumo 590LM, 450, 550 BMW R1100RT, R100, R60/6

MSTOCK27370
Posts: 37
Joined: 05 May 2020 13:02
Has liked: 3 times
Been liked: 5 times
United States of America

Re: BT Connection of my Galaxy to my 590

Post by MSTOCK27370 »

SUCCESS!

I got a pair of earbud style, stereo headsets. Very inexpensive. Followed John’s instructions from the post above. Removed the first headset, and paired up this new set. It works. I don’t know if the issue was the headset itself, this particular unit, or the fact that it was a monaural headset, not stereo. Doesn’t matter, it works.
Michael S.
Trinity, North Carolina
Zumo 590LM, 450, 550 BMW R1100RT, R100, R60/6

jfheath
Posts: 170
Joined: 19 Oct 2019 16:17
Location: West Yorkshire, Uk
Has liked: 4 times
Been liked: 42 times
Great Britain

Re: BT Connection of my Galaxy to my 590

Post by jfheath »

Brilliant.

I tried, but didn't manage to reproduce your issue a second time. Most strange.

Really pleased that it works though.

I had a similar issue when out riding yesterday. I have a bluetooth dongle plugged into my autocom to allow sound from the Zumo into my wired headphones. The 590 has wires, but the XT that I was using does not.

Twice the BT. Connection failed. Then I realised that it wasn't working just after setting off. On both occasions I had turned on the ignition (power to the the zumo, headset and BT dongle), and then had to switch off again - presumably interrupting the pairing sequence. The devices would then not find each other. The quickest way to fix it was to turn BT off at the Zumo, (untick the Bluetooth checkbox) and then turn it back on again.
Last edited by jfheath on 12 Jul 2020 05:11, edited 3 times in total.

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests