396 Bluetooth issues

For everything Garmin Zumo 390/395/396 related
Post Reply
pricejh61
Posts: 4
Joined: Thu Sep 13, 2018 2:37 am

396 Bluetooth issues

Post by pricejh61 » Mon Sep 24, 2018 2:21 pm

When I turn on and pair my 396 to my iPhone the Zumo says it is paired then goes blank and resets. It does not remember my phone. On top of that, when I got MAP, the map screen comes up and the Zumo does a reset as if it is out of battery power. After doing a hard reset everything works fine but no Bluetooth.

Any ideas?


Sent from my iPhone using Tapatalk

tojjer
Posts: 89
Joined: Fri Aug 10, 2018 5:34 pm
Has liked: 17 times
Been liked: 5 times
Great Britain

Re: 396 Bluetooth issues

Post by tojjer » Mon Sep 24, 2018 4:28 pm

pricejh61 wrote:
Mon Sep 24, 2018 2:21 pm
When I turn on and pair my 396 to my iPhone the Zumo says it is paired then goes blank and resets. It does not remember my phone. On top of that, when I got MAP, the map screen comes up and the Zumo does a reset as if it is out of battery power. After doing a hard reset everything works fine but no Bluetooth.

Any ideas?


Sent from my iPhone using Tapatalk

I have the 346, I've never had that happen but I am seriously wondering if I did a good thing buying one of these navs. I have to say, to get it to follow a planned route is a nightmare!
Sounds as if the 396 is just as bad as I keep reading about the 346.

When you say "hard reset".....do you mean keeping your finger pressed in the bottom right corner whilst powering it up?

pricejh61
Posts: 4
Joined: Thu Sep 13, 2018 2:37 am

Re: 396 Bluetooth issues

Post by pricejh61 » Thu Oct 11, 2018 1:57 pm

tojjer wrote:
pricejh61 wrote:
Mon Sep 24, 2018 2:21 pm
When I turn on and pair my 396 to my iPhone the Zumo says it is paired then goes blank and resets. It does not remember my phone. On top of that, when I got MAP, the map screen comes up and the Zumo does a reset as if it is out of battery power. After doing a hard reset everything works fine but no Bluetooth.

Any ideas?


Sent from my iPhone using Tapatalk

I have the 346, I've never had that happen but I am seriously wondering if I did a good thing buying one of these navs. I have to say, to get it to follow a planned route is a nightmare!
Sounds as if the 396 is just as bad as I keep reading about the 346.

When you say "hard reset".....do you mean keeping your finger pressed in the bottom right corner whilst powering it up?
Yes. The unit forgets the pairing. I paired again and had the same issue. So, I just don’t run with Bluetooth and the full functionality of the Garmin app on my iPhone. Frustrating.



Sent from my iPhone using Tapatalk

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest